BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-15-2006, 07:46 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera Mini Browser for 7290 on T-mobile

Please Login to Remove!

i just downloaded this application today and have not been able to get it working at all. i keep getting the "there was a problem connecting. there might be a problem with your network setup. please go to tools>help>introduction and perform the connection test". when i follow those directions i get this error message "you do not have a working network connection...." error. i have the unlimited data plan with t-mobile and my normal browser functions properly so i'm guessing maybe the device has to be tweaked to allow opera to run. any assistance would be appreciated.
Offline  
Old 07-15-2006, 11:52 AM   #2 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I heard about it at another forum. There's really no solution to the problem. It's the way T-mobile is set up.
Offline  
Old 07-15-2006, 12:17 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay, after about an hour of research i found the solution. go to:

options>advanced options>TCP

Enter wap.voicestream.com in the APN settings.

i hope this may help anyone else who may have experienced the same problem.
Offline  
Old 07-15-2006, 01:04 PM   #4 (permalink)
Thumbs Must Hurt
 
cdysthe's Avatar
 
Join Date: Jun 2006
Location: Austin, TX
Model: 8800
Carrier: T-Mobile
Posts: 168
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nevaspendnocheez
okay, after about an hour of research i found the solution. go to:

options>advanced options>TCP

Enter wap.voicestream.com in the APN settings.

i hope this may help anyone else who may have experienced the same problem.

I can confirm that after having set it up with an APN Opera Mini works fine on my TMO 8700g

//C
Offline  
Old 07-15-2006, 03:00 PM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Location: pennsylvania
Model: 6280
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry 7230

i am trying to get opera set up on my tmo handset as well. i've had similar problems, and can't seem to figure out wich settings are wrong
Offline  
Old 07-16-2006, 08:22 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the instructions i posted above will solve your problem. after using this software for one day i have to admit that i am extremely satisfied with this application. this browser easily outperforms the shitty RIM browser. i would recommend that anyone who ever uses the net on their berry give it a try. however, i do have one complaint. while doing the trial and error trying to get it to work i noticed that for some odd reason i cannot remove the software from the phone and thats even after doing a hard reset/wipe. anyone have any idea why this application is not appearing in the application list and how i may be able to correct this problem in the event i ever wanna remove the app?
Offline  
Old 07-16-2006, 06:45 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Chinasaur's Avatar
 
Join Date: Apr 2006
Location: Portland/Seattle Megalopolis
Model: Z30
Carrier: T-Mobile
Posts: 317
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1. ****Edited prior to posting because it contained an admonition to use the search feature****

2 Your last question can easily be answered by searching the Aftermarket forum.

Best of luck
Offline  
Old 07-19-2006, 05:17 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: New York
Model: 8320
OS: 4.5.0.69
Carrier: tmobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go to applications- modules and delete the opera modules
Offline  
Old 07-23-2006, 05:22 PM   #9 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After someone say that it does work on T-mobile, I decided to give it a try.

I try to do all the stuff that is recommended to do and it does not work for me.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.