BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-21-2006, 12:21 AM   #21 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default what I done

Please Login to Remove!

When I called Sprint they had me do this:

Options->Network->Start Provisioning

I wait for it to finish..

Options->Advanced->Host Routing Table->Register Now

They made me do this 3 times, no delay...register, register, register. I watched the network activity arrows go nuts as they sent me all the success messages.

Then when I went to service books I had a bunch more that were not there before, and it had added a few new icons.

Hope you get it set up!

- Morkie
Offline  
Old 07-21-2006, 02:36 PM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by Morkie
When I called Sprint they had me do this:

Options->Network->Start Provisioning

I wait for it to finish..

Options->Advanced->Host Routing Table->Register Now

They made me do this 3 times, no delay...register, register, register. I watched the network activity arrows go nuts as they sent me all the success messages.

Then when I went to service books I had a bunch more that were not there before, and it had added a few new icons.

Hope you get it set up!

- Morkie
I guess that's where my phone differs from all the successful ones that can access internet because when I do that I still get no serivce book entries. I did it exactly as you and the sprint rep. told me. Well, I'm not sure. Does anyone know the number they give you when you first activate your blackberry 7130e. I believe it starts with the symbols ## followed by some numbers. Not sure. Thanks everyone for the help. Not even sprint has been able to solve this one. Strange.
Offline  
Old 07-22-2006, 07:50 AM   #23 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

issue resolved...thanks to everyone who helped.
Offline  
Old 09-04-2006, 02:39 PM   #24 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7130e
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

howd u fix it?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.