BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-17-2006, 08:39 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Having difficulty connecting to internet on 7130e

Please Login to Remove!

Every time I try to connect to the internet on this phone I get the message that "my device does not currently have any browser configuration service book entries."

I've tried everything from re-registering the device to going through tech support (no help there) and provisioning the device. What else can I do. Has anyone else had similar problems. Please help.
Offline  
Old 07-17-2006, 09:38 PM   #2 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Basics, do you have a BlackBerry Data Plan?
Offline  
Old 07-17-2006, 09:43 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes
Offline  
Old 07-17-2006, 09:48 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well this is what is on my plan details exactly:

PCS VISION - BLACKBERRY UNLIMITED PACK

Not sure if that is a data plan or not...
Offline  
Old 07-18-2006, 07:00 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any help?
Offline  
Old 07-18-2006, 11:11 AM   #6 (permalink)
Thumbs Must Hurt
 
baconismidog's Avatar
 
Join Date: Jan 2006
Location: Los Angeles
Model: 8100
Carrier: Cingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

push *22899 and send it as if it was a phone call. That will do it.
__________________
Mobile IT consultant
Download the Blackberry Video Converter
(if you like it, review it )
Offline  
Old 07-18-2006, 11:58 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the help but that didn't work either...
Offline  
Old 07-18-2006, 02:09 PM   #8 (permalink)
Thumbs Must Hurt
 
baconismidog's Avatar
 
Join Date: Jan 2006
Location: Los Angeles
Model: 8100
Carrier: Cingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you see activation completed and hear three beeps?
__________________
Mobile IT consultant
Download the Blackberry Video Converter
(if you like it, review it )
Offline  
Old 07-18-2006, 03:04 PM   #9 (permalink)
Knows Where the Search Button Is
 
gcaz's Avatar
 
Join Date: Jun 2006
Model: 7130e
Carrier: Sprint
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, you could try logging in to http://sprint.blackberry.com (or https://bis.na.blackberry.com/html/) and pushing your service books to your handheld. That can fix some problems.
Offline  
Old 07-18-2006, 04:25 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by baconismidog
push *22899 and send it as if it was a phone call. That will do it.

I dialed that and it tells me that the call failed.
Offline  
Old 07-18-2006, 04:34 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried sending service books as well...isn't there a number to dial that begins ## that allows you to configure your device?
Offline  
Old 07-18-2006, 04:50 PM   #12 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by bonddm
I dialed that and it tells me that the call failed.
Listen to the message and call the number it tells you to call. The tech will be able to manually activate your device.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 07-18-2006, 05:01 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
Listen to the message and call the number it tells you to call. The tech will be able to manually activate your device.
It just says call failed and a disconnected sound beeps three times and that is it. There is no recording or anyone saying anything...thanks for trying to help.
Offline  
Old 07-18-2006, 05:11 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bonddm
It just says call failed and a disconnected sound beeps three times and that is it. There is no recording or anyone saying anything...thanks for trying to help.

Have you tried just *288 then option 2? This should update the PRL.

Also what type of connection are you getting? Are you getting a data connection?

It could be that Sprint's system is out of sync and they need to manually change something at their end. You may have to call and ask for a data tech.
Offline  
Old 07-18-2006, 05:14 PM   #15 (permalink)
Knows Where the Search Button Is
 
gcaz's Avatar
 
Join Date: Jun 2006
Model: 7130e
Carrier: Sprint
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the Sprint BlackBerry team can be reached at 877-654-9111 option 2.
Offline  
Old 07-18-2006, 05:16 PM   #16 (permalink)
Knows Where the Search Button Is
 
gcaz's Avatar
 
Join Date: Jun 2006
Model: 7130e
Carrier: Sprint
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dbregman
Have you tried just *288 then option 2? This should update the PRL.
When I dial that I get an error that "The number or code you dialed is incorrect."
Offline  
Old 07-18-2006, 06:59 PM   #17 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default some info

I have some info on this but it's not official at all. I got a 7130e today from corporate in the mail to test and play with but immediately noticed I could call but data was not working right at all. I could SMS, but thats it.

I found out from our Sprint rep 2nd hand that they were having 'provisioning issues' with their EVD0 network. Users at my company that have had the device for about 4-6 weeks were fine, any new users were not.

They advised me basically to wait until tomorrow, then if it didn't work still - use the start provisioning option to re register the device...if still not, to call in the morning.

So you're not alone, and I have no idea how sound that information is, but I hope it at least gives you santiy!

Regards,

Morkie
AIM: Morkie8 if you want to compare notes
Offline  
Old 07-18-2006, 10:16 PM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Morkie
I have some info on this but it's not official at all. I got a 7130e today from corporate in the mail to test and play with but immediately noticed I could call but data was not working right at all. I could SMS, but thats it.

I found out from our Sprint rep 2nd hand that they were having 'provisioning issues' with their EVD0 network. Users at my company that have had the device for about 4-6 weeks were fine, any new users were not.

They advised me basically to wait until tomorrow, then if it didn't work still - use the start provisioning option to re register the device...if still not, to call in the morning.

So you're not alone, and I have no idea how sound that information is, but I hope it at least gives you santiy!

Regards,

Morkie
AIM: Morkie8 if you want to compare notes
Thanks...man that gives me a bit of peace of mind. That's exactly what they told me. The problem is on their end and not the user's. Thanks for the responses.
Offline  
Old 07-19-2006, 12:06 PM   #19 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default fixed

It's fixed, you may need to call and have them manually reprovision you though, good luck!

- Morkie
Offline  
Old 07-20-2006, 07:49 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8703e
Carrier: Sprint
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought the issue would be resolved by follwing Morkie's advice but instead the issue is still the same. I'm not sure what is wrong except for that the message tells me my browser needs service book entries.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.