BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2006, 01:18 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130c
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130c Won't Pair via Bluetooth. Help!

Please Login to Remove!

Greetings!

After one week with my new 7130c, I am HOOKED! I absolutely love this device. I'm just amazed at how it simply WORKS and with very little configuration needed.

With that being said, I'm foolishly unable to get the Bluetooth to pair with my Parrot CK3100 car kit. I had this same problem with my last phone, a Sony W600i, but I remember changing a setting in that phone to only allow 1 Bluetooth application to access my phone at any given time. I can't seem to find any kind of setting like this on my 7130c and entering the PW 0000, doesn't work when it prompts me for it.

Really don't know what to do next. Any help greatly appreciated!
Offline  
Old 07-19-2006, 10:24 AM   #2 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130c
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump.........still not working. Thanks
Offline  
Old 07-19-2006, 10:46 AM   #3 (permalink)
Thumbs Must Hurt
 
two-gun kid's Avatar
 
Join Date: Apr 2006
Location: Hayward,Ca
Model: 7100i
Carrier: Nextel
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same with my 7100i, cant pair with either my uncle or moms headset.
__________________
Nextel 7100i
PIN:401EC91D
Offline  
Old 07-19-2006, 10:49 AM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Location: Northern VA
Model: 8300
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 7130e but if it is the same as mine before you complete the pairing, once the device was discovered, you need to go to options>bluetooth select the device, click on the wheel and go to device properties. Make sure the TRUSTED option says "YES" not "ASK". Then you can complete the pairing. Not sure if this helps. Let me know.
Offline  
Old 07-19-2006, 10:53 AM   #5 (permalink)
Thumbs Must Hurt
 
two-gun kid's Avatar
 
Join Date: Apr 2006
Location: Hayward,Ca
Model: 7100i
Carrier: Nextel
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lobozooma
I have a 7130e but if it is the same as mine before you complete the pairing, once the device was discovered, you need to go to options>bluetooth select the device, click on the wheel and go to device properties. Make sure the TRUSTED option says "YES" not "ASK". Then you can complete the pairing. Not sure if this helps. Let me know.
when i go to add device it doesnt pick up anything.
__________________
Nextel 7100i
PIN:401EC91D
Offline  
Old 07-19-2006, 11:14 AM   #6 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you put the BT device in to pairing mode?
__________________
He's Back....and better than ever!
Offline  
Old 07-19-2006, 11:19 AM   #7 (permalink)
New Member
 
Join Date: Jul 2006
Location: Northern VA
Model: 8300
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you need to be in discovery mode
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.