BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2006, 11:33 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 not being recognized in WinXP

Please Login to Remove!

Good Afternoon All,
I just ran into a new issue. I previously removed an older version of the Blackberry desktop client software from my machine, and now I'm having trouble having the new software recognize my device. The device is fine as it is recognized on my other machines but not my primary.

I'm thinking that maybe the previous software is still installed somewhere but I even killed it from the registry. Any ideas on how to completely uninstall software so that I can get my 8700 in action.
Offline  
Old 07-18-2006, 11:44 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,924
Post Thanks: 32
Thanked 463 Times in 399 Posts
Default

How to perform a clean unistall - http://www.blackberry.com/knowledgec...?nodeid=160545

Good luck and welcome to BBForums.
Offline  
Old 07-18-2006, 11:57 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks NJBlackBerry...!

Ok, I tried everything on that page. Looks like it still doesn't want to be recognized.

I'm thinking I might have to rebuild.
Offline  
Old 07-18-2006, 11:57 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,924
Post Thanks: 32
Thanked 463 Times in 399 Posts
Default

Can you try a different USB port?
Offline  
Old 07-18-2006, 12:10 PM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey NJBlackBerry..
Yes, and I even tried all the USB ports in the back as well. I can view it in the connections tab but I'm not able to access it.

I'm asking myself why I removed the previous software as it was already working fine

I hate upgrades :-L
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000
$1.0
New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000 pictureOriginal Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gif
$29.99
Original Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gif picture1x MC68882FN25A MOTOROLA Mac Amiga HCMOS Coprocessor FPU 25MHz 32bit PLCC68 NEW
$32.2
1x MC68882FN25A MOTOROLA Mac Amiga HCMOS Coprocessor FPU 25MHz 32bit PLCC68 NEW pictureCSG/AMIGA 391077-01 PLCC
$14.2
CSG/AMIGA 391077-01 PLCC pictureAmiga Vinyl Banner Sign Garage WorkShop Many Size Logo Dealer
$22.99
Amiga Vinyl Banner Sign Garage WorkShop Many Size  Logo Dealer picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.