BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2006, 02:15 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 8700g
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question How to reset to factory defaults?

Please Login to Remove!

Dear all,

problem is the following. I have a 8700g with TIM (italian gsm operator). Everything was phone till I installed IM+. NOw, for some reason I cannot delete this application. If I go to Advanced Options -> Application -> Selecting the IM+ app and clicking with the Jog select Delete, I got the following error: "Uncaught exception: net.rim.vm.StackOverFlowError".

Now, I tried to delete all the content of the device using the option under Security Option. It erase all the phonebook entry, agenda and so on... but not the installed application.

Is there any way to bring the device back like it was from factory?

I tried also to use the desktop application to erase the IM+ but nothing... this motherfu..er is still there!

Thanks alot for you help. Diego
Offline  
Old 07-19-2006, 09:37 AM   #2 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700g
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hope this helps

1. Download the latest software for your blackberry which is provided somewhere on your providers homepage.
2. Double click on the newly downloaded file and follow the onscreen directions.
3. On one of the screens you will be presented with an "advanced" button. In this menu you can check/uncheck the option to erase everything from your device.
4. Complete the install.

*Remember to backup your data prior to beggining this process.

Hope this helps!
Offline  
Old 07-19-2006, 09:51 AM   #3 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Two options. Do you back up your device often? if so, have you tried a restore from the point before you installed the application? Secondly, did you load it with Application Manager? If so, did you try and uncheck the box in the APP Manager?
__________________
He's Back....and better than ever!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.