BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Java (http://www.blackberryforums.com/general-legacy-device-discussion/41414-java.html)

BlackBlueberryBrew 07-19-2006 03:38 PM

Java
 
How do I update java? Some pages I go to give me an error. My device says:

"This device is java powered..."

When I go into Applications, it shows:

JavaScript Package 4.1

How do I fix?

Thanks all...

d_fisher 07-19-2006 09:47 PM

I don't think there is anyway to update Java. BlackBerrys are limited to what they can do using J2ME vs J2RE on your PC.

BlackBlueberryBrew 07-20-2006 12:57 PM

Hmmmmmmmmm...

markhutchison 07-20-2006 02:15 PM

The JavaScript version that you're running is, most likely, dictated by the net_rim_bb_browser_javascript module. The only way to update this module is to load a newer OS version. However, I doubt that most minor OS releases would contain significant changes to the javascript module.

BlackBlueberryBrew 07-20-2006 02:53 PM

Thanks markhutchison...

jungleland 07-20-2006 02:54 PM

make sure java is ENABLED


All times are GMT -5. The time now is 11:41 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.