BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2006, 10:01 PM   #1 (permalink)
Thumbs Must Hurt
 
lieb39's Avatar
 
Join Date: Mar 2006
Location: Melbourne, Australia
Model: 9300
OS: 5.0.0.832
Carrier: Vodafone AU
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Turning on SureType.. Am i stupid?

Please Login to Remove!

Hello everyone,

I just got a 7130G. I'm trying to turn on Sure type by pressing and holding the * key but it's not working.. it won't change! Help!

Thanks,

lieb39
Offline  
Old 07-19-2006, 10:03 PM   #2 (permalink)
Thumbs Must Hurt
 
lieb39's Avatar
 
Join Date: Mar 2006
Location: Melbourne, Australia
Model: 9300
OS: 5.0.0.832
Carrier: Vodafone AU
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Umm worse.. When I try to do the tutorial and turn it on I get a message saying "Input system error. The system is being restarted."

what the? HELP!

-lieb39
Offline  
Old 07-19-2006, 10:12 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Location: Seattle
Model: 7130e
Carrier: Sprint
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you have to be in a message, you can also scroll click and there should be an option for suretype
Offline  
Old 07-19-2006, 10:18 PM   #4 (permalink)
Thumbs Must Hurt
 
lieb39's Avatar
 
Join Date: Mar 2006
Location: Melbourne, Australia
Model: 9300
OS: 5.0.0.832
Carrier: Vodafone AU
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I looked up the error message - something to do with the corruption of data when you import it from a backup. So I imported everything except my contacts and my memos, and todo, and it worked fine. will import my other stuff from my PIM.. not restore.

Cheers
Offline  
Old 07-19-2006, 10:33 PM   #5 (permalink)
Thumbs Must Hurt
 
lieb39's Avatar
 
Join Date: Mar 2006
Location: Melbourne, Australia
Model: 9300
OS: 5.0.0.832
Carrier: Vodafone AU
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/122)

Fixed. Just remove the address book, todo and the memos and sync those normally! Cheers!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.