BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-23-2006, 03:47 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i error...any ideas?

Please Login to Remove!

I've had my 7100i for around 3 months now with no problems, then today I get an error. I'm doing a google search, and I get an error on the screen, 'Device Error: 350' with an option to Reset. Everytime I reset, however, it goes right back to that screen.

I brought it to the Nextel store really quick before they closed and they had no idea what it was. I'm going to call Blackberry Support tomorrow morning, but in the meantime, anyone know of anything I can do?

Thanks in advance.
Offline  
Old 07-23-2006, 05:33 PM   #2 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7130e: BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/104)

Resend your service books
__________________
STORM (9530)
Offline  
Old 07-23-2006, 08:49 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
balibe's Avatar
 
Join Date: Apr 2006
Location: Washington, DC
Model: 7100i
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can also try to pull the battery, wait a few and put back in for a Reset.
__________________
Balibe
Nextel 7100i

balibe@gmail.com

Quote:
Originally Posted by Qui-Gon Jinn (Star Wars Episode 1)
"The ablilty to speak does not make you intelligent!"
Offline  
Old 07-23-2006, 09:29 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
TylerBoneZJoneZ's Avatar
 
Join Date: Jul 2006
Location: Lenoir City, Tennessee
Model: Droid
OS: 2.2.1
PIN: INK
Carrier: Verizon Wireless
Posts: 488
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or a hard reset my clear the problem, Simply do the following:

1) Pull the battery (while the device is on).

2) Hold in the power button for 30 Seconds and put the battery back in.

Let us know if this works.
__________________
DROID X
Offline  
Old 07-25-2006, 12:18 AM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried everything...called Tech support, went through a bunch of crap, then the tech asked me what error it was giving me, when I told him that for the 3rd time, he said "oh, that means there's something wrong with the phone. Bring it to a service center".

:(
Offline  
Old 07-25-2006, 11:22 AM   #6 (permalink)
New Member
 
Join Date: May 2005
Model: 7520
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem... I reloaded all the PHONE software. That worked for about 3 months, then it happened again. I ultimately ended up getting a new phone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.