BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2006, 01:18 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with forwarding from my BB 7130e

Please Login to Remove!

Help! I searched for this and couldn't find any help.

I am using filters from gmail to send to my BIS and back.

However, every time I try to forward a message from my BB to another person I get a red "X"

Anyone have any idea what could be wrong?

Thanks!
Offline  
Old 07-25-2006, 02:06 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 7290
Carrier: tmobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LloydBraun
Help! I searched for this and couldn't find any help.

I am using filters from gmail to send to my BIS and back.

However, every time I try to forward a message from my BB to another person I get a red "X"

Anyone have any idea what could be wrong?

Thanks!
that seems to be a network connection problem?...
Offline  
Old 07-25-2006, 02:40 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not the network

I can send/receive to anyone and forward to myself, but if I try to forward to a third person it messes up.

I get the ""unlisted message error" - but only when I try to forward.

I'm on the Verizon network if that helps...

Anyone have any ideas?

Last edited by LloydBraun : 07-25-2006 at 03:30 PM.
Offline  
Old 07-25-2006, 04:08 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
fizz's Avatar
 
Join Date: Mar 2005
Location: NYC
Model: 9630
OS: 4.7.1.57
Carrier: Sprint
Posts: 494
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had that problem with an older model BB when emailing myself to my corporate email address (exchange server). never figured it out.
__________________
ThEmEs, WaLlPaPeRs & RiNgERs, Click HERE
-FiZZ*
7130e, then 8703e, 8830, 8330, now 9630/Tour via Sprint
Offline  
Old 07-25-2006, 04:44 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

look up KB-04738 (can't post links for some reason)

you can't forward emails you've sent from the BlackBerry
Offline  
Old 07-26-2006, 08:57 AM   #6 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7130E
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with my 7130E on Verizon. I can't reply to all or forward an email originally sent from my Blackberry. How do I look up KB-04738? When I search the Blackberryforums, the only thread I get is this one.
Offline  
Old 07-26-2006, 10:42 AM   #7 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7130E
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Found KB-04738 on the Blackberry site.
Offline  
Old 07-26-2006, 10:51 AM   #8 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7130E
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay....I read KB-04738 and it only applies to BIS. I have my personal email address on BIS, but I also have my work address on a BES. I have the same problem with both. Any ideas?
Offline  
Old 07-26-2006, 04:59 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry - forgot to add to search in RIM's knowledge center

dunno why it's happening w/ you BES address
Offline  
Old 07-27-2006, 10:06 AM   #10 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130e
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks for the help

It was the sent messages. Thanks for the help!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.