BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2006, 07:14 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Surprise, AZ
Model: 8320
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mini-Opera

Please Login to Remove!

Since this worked so well a minute ago, another question.

I just downloaded opera-mini. I can not get it to connect to the internet. I have an 8700g on TMobile.

I went to the tmobile help site, but the bb is not listed.

DaveHoyt
Offline  
Old 07-25-2006, 08:19 PM   #2 (permalink)
sfo
Talking BlackBerry Encyclopedia
 
sfo's Avatar
 
Join Date: Nov 2005
Location: San Francisco
Model: 8703e
Carrier: AT&T
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you download OTA? If not, try that. That's what I did with the BlackBerry 8700c and it works perfectly.
Offline  
Old 07-25-2006, 08:21 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Surprise, AZ
Model: 8320
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

K....what's OTA???


Sorry for my ignorance, i'm new to the blackberry world.

DaveHoyt
Offline  
Old 07-25-2006, 08:22 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
14pups's Avatar
 
Join Date: Jan 2005
Model: 9700
Carrier: T-mobile
Posts: 258
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Over The Air

Quote:
Originally Posted by dhoytinaz
K....what's OTA???


Sorry for my ignorance, i'm new to the blackberry world.

DaveHoyt
Offline  
Old 07-25-2006, 10:41 PM   #5 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The way T-mobile network is setup, it can not be done.

I have heard some people got it to work on T-mobile so I decided to give it a try. It did not work for me.

Try this and if it does not work, than you can not use it.

Go to options
Go to TCP
Make sure the APN says wap.voicestream.com Keep the user name and password blank.

Now give it a try.

If it does not work, put in your user name and password that you use at the T-mobile website.

If that still does not work tha you are out of luck.
Offline  
Old 07-26-2006, 11:29 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Surprise, AZ
Model: 8320
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It can not be done....dang.

sorry for the harsh language.

DaveHoyt
Offline  
Old 07-26-2006, 11:44 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
14pups's Avatar
 
Join Date: Jan 2005
Model: 9700
Carrier: T-mobile
Posts: 258
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

I have Opera Mini loaded on my 8700c running on the T-Mobile network.

I can't recall how I specifically loaded it (OTA or otherwise) BUT my APN is blank and so is the username and password for the APN.

Sorry I cannot be of more assistance but it definetily is working.

Quote:
Originally Posted by secrecyguy
The way T-mobile network is setup, it can not be done.

I have heard some people got it to work on T-mobile so I decided to give it a try. It did not work for me.

Try this and if it does not work, than you can not use it.

Go to options
Go to TCP
Make sure the APN says wap.voicestream.com Keep the user name and password blank.

Now give it a try.

If it does not work, put in your user name and password that you use at the T-mobile website.

If that still does not work tha you are out of luck.
Offline  
Old 07-26-2006, 12:04 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Surprise, AZ
Model: 8320
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, it ain't working. If anybody else has any other idea's on how to make it work i'd love to hear them.

DaveHoyt
Offline  
Old 07-26-2006, 01:40 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: AZ
Model: 9900
Carrier: ATT
Posts: 1,120
Post Thanks: 0
Thanked 14 Times in 14 Posts
Default

I downloaded it from mini.opera.com and it installed without any prob.. and then I added the PAN setting APN:wap.voicestream.com and it is working without any problem.,

Ony issue I have is the shortcuts not working (like going to top/bottom of page etc)
Offline  
Old 07-26-2006, 02:12 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: DC area
Model: 8520
Carrier: TMO
Posts: 527
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

It runs just fine on my 8700g from T-Mobile.
Offline  
Old 07-26-2006, 08:30 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Surprise, AZ
Model: 8320
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I did everything everybody here suggested about five times with no luck, then on the sixth it decided to work. I will now take a day of rest.

Thanks for all the help,

DaveHoyt
Offline  
Old 07-26-2006, 09:11 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8320
PIN: Up
Carrier: t-mobile
Posts: 188
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works fine on my 7130c on tmobile, shortcuts included.
Offline  
Old 07-26-2006, 11:37 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2006
Model: 8900
OS: 5.0.0.509
Carrier: T-Mobile
Posts: 272
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Works fine on my 8700g also downloaded OTA.
Offline  
Old 07-27-2006, 02:17 AM   #14 (permalink)
Knows Where the Search Button Is
 
asimplefarmer's Avatar
 
Join Date: Jul 2006
Location: California
Model: 8300
Carrier: Cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cant get it to work on my 8700c on cingular. tells me no network connected
__________________
PIN me!
PIN:23DA62B3
Offline  
Old 07-27-2006, 04:42 AM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700g
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry

Works on my 8700g from tmobile and apn is wap.voicestream.com and I indtalled ota.... Interesting
Offline  
Old 07-27-2006, 11:08 AM   #16 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700C
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by asimplefarmer
cant get it to work on my 8700c on cingular. tells me no network connected
Does anyone know how to get this to work with 8700c on the Cingular network? It downloads fine OTA, but I get the same message. Thanks!
Offline  
Old 07-28-2006, 01:49 PM   #17 (permalink)
New Member
 
Join Date: Oct 2005
Model: 8700C
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Use these settings:
APN: wap.cingular
Username: [email address]
Password: CINGULAR1

Found here: forums.cingular.com/cng/board/message?board.id=rim&message.id=9536
Offline  
Old 07-29-2006, 09:11 AM   #18 (permalink)
New Member
 
Join Date: Jul 2006
Location: Atlanta
Model: 7100T
Carrier: ATT
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TravisM
Works on my 8700g from tmobile and apn is wap.voicestream.com and I indtalled ota.... Interesting
Basically same for me, but I did it on my 7100T
Offline  
Old 07-29-2006, 04:06 PM   #19 (permalink)
Thumbs Must Hurt
 
Stewie's Avatar
 
Join Date: Jan 2006
Location: Quahog
Model: 8700g
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never had any problems setting it up. I am on T-Mobile and I have a 8700g. Glad you got it to work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.