BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-26-2006, 06:24 PM   #1 (permalink)
Knows Where the Search Button Is
 
camojeepguy's Avatar
 
Join Date: Jun 2006
Location: "My BB out geeked your honor student"
Model: 8700G
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with loading T-mobile.com?

Please Login to Remove!

I have been having some trouble loading up T-mobile.com and some other sites from my BB 8700g. I am wondering if anyone else are having these problems. I get the message "Error 502: Bad Gateway"

Is anyone else getting this as well, or am I a lone ranger on this issue?

Thanks!
__________________
T-Mobile 8700G
23DAE339

--Hi, my name is Travis, and I'm an addict!
Offline  
Old 07-26-2006, 08:01 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: none
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by camojeepguy
I have been having some trouble loading up T-mobile.com and some other sites from my BB 8700g. I am wondering if anyone else are having these problems. I get the message "Error 502: Bad Gateway"

Is anyone else getting this as well, or am I a lone ranger on this issue?

Thanks!
Just tried it, same problem. Other sites seem to work fine though.
Offline  
Old 07-26-2006, 08:48 PM   #3 (permalink)
Knows Where the Search Button Is
 
saveFaris's Avatar
 
Join Date: Jul 2006
Location: Manhattan , NYC
Model: 8700g
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This seems to be a common problem with T-Mobile service and Blackberry..or at least with my 8700g and all my friends and co-workers, for some reason T-mobile won't work on the 8700g. It's really not right...t-mobile service can't load their own site. I tried asking a T-mobile rep about it once, and he knew nothing. typical.

Offline  
Old 07-26-2006, 09:58 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Texas, USA
Model: 9700
Carrier: v6.0.0.461 on Pink
Posts: 348
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try playing with every browser setting. on a fresh, clean install and before changing any privacy or content settings, i've had the page load fine.

(in fact, i was so used to having the error that i was shocked when it loaded as the home page after my last os upgrade.)

it is rather short-sighted of t-mo that they wouldn't have a modified, more 'berry-friendly site as a homepage preset. the same could be done for the sk and wm handhelds.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

21 PCS INTEL 5140-SL9RW PULLS 2.33GHZ 4M 1333 INTEGRATED CIRCUITS
$3.99
21 PCS INTEL 5140-SL9RW PULLS 2.33GHZ 4M 1333 INTEGRATED CIRCUITS pictureNASUNI FILER NF-400 DELL POWEREDGE R620 7.2 TB 32GB RAM Intel Xeon E5-2609 X 2
$2995.0
NASUNI FILER NF-400 DELL POWEREDGE R620 7.2 TB 32GB RAM Intel Xeon E5-2609 X 2  picture LAMBDA LS SUTTER INSTRUMENT COMPANY XEON ARC LAMP W/ FILTER
$500.0
 LAMBDA LS SUTTER INSTRUMENT COMPANY XEON ARC LAMP W/ FILTER pictureCM8063601272512S R1GM Intel Xeon Processor E7-4880v2 2.5GHz CLEAN PULLS
$509.99
CM8063601272512S R1GM Intel Xeon Processor E7-4880v2 2.5GHz  CLEAN PULLS pictureCM8063601272512S R1GM Intel Xeon Processor E7-4880v2 2.5GHz BRAND NEW
$976.97
CM8063601272512S R1GM Intel Xeon Processor E7-4880v2 2.5GHz BRAND NEW picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.