BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2006, 11:34 AM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Location: Salt Lake
Model: 7130
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connecting to Device?

Please Login to Remove!

I plugged my 7130 e into the adapter to my computer and it says connecting to desktop and I cannot get it to do anything else?

The Blackberry Desktop manager gives me a message saying communication error occurred while trying to establish a connection to the device. Please reconnect for a new connection.

I tried that and nothing. My phone just sits on connecting to desktop.
Offline  
Old 07-27-2006, 11:43 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
TylerBoneZJoneZ's Avatar
 
Join Date: Jul 2006
Location: Lenoir City, Tennessee
Model: Droid
OS: 2.2.1
PIN: INK
Carrier: Verizon Wireless
Posts: 488
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try uninstalling the Desktop Manager Software and reinstalling it (but be sure to restart after uninstall) Also, when you do install the desktop manager make sure you install the software first THEN plug the phone up to the computer. And it should go through all the processes when you connect it (eg: your computer has found new software ect, and it should come up in little yellow balloons beside the clock in the lower right hand corner on the screen on the computer, then finally it should say your new hardware is set up and ready to use or something to that effect, try that and let us know what is happening.) Also make sure when you reinstall it and connect make sure its set to read off the USB port, to do this simply click Options (on the blackberry desktop manager) Click Connection Settings, and beside Connection there is a drop down box with options there make sure its set to USB, and not COM3. then restart the Desktop Manager for a fresh restart. This should help.
__________________
DROID X
Offline  
Old 07-27-2006, 07:31 PM   #3 (permalink)
New Member
 
Join Date: Mar 2006
Location: Salt Lake
Model: 7130
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. That worked. Damn I hate this tech stuff. I am okay at it, but not the best. Love this forum. A lot of help whenever I need it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.