BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2006, 09:06 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default not receiving e-mails

Please Login to Remove!

My phone seems to not receive email periodically, "GSM" shows on the screen only, "edge" does not...anyone know what wrong
Offline  
Old 07-28-2006, 09:09 AM   #2 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Who's your provider? I have a 8700c with Cingular and have been receiving emails today. Edge is displayed as well for me.
Offline  
Old 07-28-2006, 09:11 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My provider

Is cingular.... in nj
Offline  
Old 07-28-2006, 09:12 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Pop the battery out and in.
Offline  
Old 07-28-2006, 09:15 AM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Popped Battery out

twice, still doesn't make it to "Edge"..."GSM" displayed only
Offline  
Old 07-28-2006, 09:51 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Local tower issue perhaps.
Contact your carrier.
Offline  
Old 07-28-2006, 02:07 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: NYC
Model: 7230
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Seem to have the same issue with T-mobile/Gmail today. Didn't get any e-mails today until I took out the battery and placed it back in.
Offline  
Old 07-28-2006, 02:10 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

How does a Cingular issue with not getting a data connection (either GPRS or EDGE) have anything to do with a T-Mobile/GMail issue?????
Offline  
Old 07-28-2006, 02:45 PM   #9 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I guess it may have been

my provider's signal.... Thanks its working now
Offline  
Old 07-28-2006, 04:54 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: NYC
Model: 7230
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
How does a Cingular issue with not getting a data connection (either GPRS or EDGE) have anything to do with a T-Mobile/GMail issue?????
Okay smartass. Tell me how he gets his e-mail then? Isn't the title of the thread "not receiving e-mails" or are my eyes the only ones that see that?

Excuse me for sharing oh mighty one.

Last edited by JA2BKprince : 07-28-2006 at 04:58 PM.
Offline  
Old 07-28-2006, 05:38 PM   #11 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

How was I being a smartass? The original poster had a Cingular problem. I simply asked how your T-Mobile issue was related?
Offline  
Old 07-28-2006, 06:51 PM   #12 (permalink)
No longer Registered.
 
Join Date: Apr 2006
Model: 8700G
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The commonality is the lack of delivery of email with an undetermined cause.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.