BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2006, 02:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: monroe la
Model: 8700c
Carrier: cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-mails not going through

Please Login to Remove!

I am having a problem with my bosses BB. When he sends e-mails he gets a red x instead of a check mark and the e-mails are not going through. He cannot receive them either. I have checked his wireless icon and signal strength everything seems fine.
Offline  
Old 07-28-2006, 02:29 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

What model BB is it? What network? I think we need some more information....
Offline  
Old 07-28-2006, 02:31 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: monroe la
Model: 8700c
Carrier: cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

8700c cingular
Offline  
Old 07-28-2006, 02:36 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Does it show EDGE in the upper right hand corner? Are you using BES or BIS? How is e-mail getting redirected?
Offline  
Old 07-28-2006, 02:40 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: monroe la
Model: 8700c
Carrier: cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the edge symbol is showing I dont know about the BIS or BES but we do not have our own server. the e-mail acts like its going through with a check then the check turns to a red X. I dont know where it goes.
Offline  
Old 07-28-2006, 02:43 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Does it show edge or EDGE - that is VERY IMPORTANT.

Pop the battery out and then in. If you don't know BES vs. BIS you may have to find someone there who does...
Offline  
Old 07-28-2006, 02:46 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: monroe la
Model: 8700c
Carrier: cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is EDGE. I just tried and he was able to PIN me but still unable to email. All the remaining BB in our office work fine.
Offline  
Old 07-28-2006, 03:43 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Go into Options / Advanced Options / Host Routing Table

Click the wheel and select "Register Now".
Offline  
Old 07-28-2006, 07:32 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oepn the message w/ the x - whats the error message? what was it "sent using"?
Offline  
Old 07-28-2006, 07:41 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
bperkins's Avatar
 
Join Date: Sep 2004
Location: NC
Model: 9000
Carrier: AT&T
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are using BIS 2.0 try this (Before deleting the Web Client Service Book, be sure you are able to have them sent to the device):

Cause 3

You upgraded to BlackBerry Internet Service 2.0, but the Web Client [CMIME] service book is still the default message service.
Resolution

Complete the following tasks:

1. Delete the Web Client [CMIME] service book from the device. For instructions, see KB-05000.
2. Go to Options > Service Book (or Options > Advanced Options > Service Book, depending on the device software version) to confirm that the Blackberry Internet 2.0 services book(s) have been sent to the device.

The service book(s) appear on your device as follows: <email account> [CMIME], where email account is the account you have integrated with BlackBerry Internet Service. If you have more than one account integrated with the BlackBerry Internet Service account, more than one BlackBerry Internet Service service book appears on the device.
3. If the BlackBerry Internet Service 2.0 service books do not appear on the device, send them. For instructions, see KB-02830.
__________________
Brad
PERK
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.