BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2006, 03:25 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7105t
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mini Opera problem 7105T

Please Login to Remove!

I have installed Mini Opera on my 7105T, the application tells me that I do not have a network connection. I have checked the application setup and the app is "allowed" to use the Internet connection. Does anyone have any ideas?
Offline  
Old 07-28-2006, 03:45 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Crupp's Avatar
 
Join Date: May 2006
Location: Atlanta, GA
Model: 9000
PIN: 249e66f1
Carrier: AT&T
Posts: 218
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If your on a BES you will need to contact your Admin to allow connection
__________________
PIN: 249E56EF
BB Bold 4.6.0.282
Offline  
Old 07-28-2006, 05:53 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7105t
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I'm not just a standalone BB
Offline  
Old 07-28-2006, 08:47 PM   #4 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which service provider do you have?
Offline  
Old 07-29-2006, 06:42 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: NJ
Model: 9700
OS: 5.0.0.405
Carrier: AT&T
Posts: 304
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does your regular BB browser work? Do you have a data plan? are you getting GPRS signal?
Offline  
Old 07-31-2006, 11:42 AM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7105t
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My service provider is TMobile; and both email and the standard browser are working fine. My Google maps work fine; just not Opera. I have looked at the Google Maps "permissions" and they are the same as Opera. The error message from Opera is: "You do not have a working network connection. P (error: 3.0.10:80/)

*******************************************
never mind, i found it, here's where you go:

Go to Options->TCP (or Tools->TCP)
APN: wap.voicestream.com
Username: your phone number/username
Password: ********

if anyone is interested
__________________
#23D66EA4
T-mobile 8700g

************************************************** ******

Wait: I found the answer elsewhere here in the forum and this worked for me.

Thanks everyone for your help.

DN
Offline  
Old 08-08-2006, 11:27 AM   #7 (permalink)
New Member
 
huck's Avatar
 
Join Date: Mar 2006
Location: Phoenix, AZ
Model: 7100t
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for figuring this out!! Worked for me!! Just one note... I left the password field blank.
__________________
< * ))BB={
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.