BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-29-2006, 07:53 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7100i
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default new 7100 user - redirection question

Please Login to Remove!

I am a new 7100 user and I am using the desktop redirector. It worked great for several days, but today I started recieving messages without the message body - header only. If I restarted outlook and the redirector, it fixed the problem for a short time but it came back again. Any ideas? Thanks.
Offline  
Old 07-30-2006, 07:13 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 7100i
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try calling Blackberry support? Sometimes you get someone who is pretty good?
__________________
New owner of Nextel 7100i, and loving it
Offline  
Old 07-30-2006, 07:24 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Desktop Redirector is only certified to work with an Exchange e-mail account. If you are not using Outlook and Exchange, you may not get much support from RIM. Or anyone else. Desktop Redirector is really old technology - in BlackBerry terms.
Offline  
Old 07-30-2006, 11:35 AM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7100i
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using Exchange/Outlook. I did an uninstall/reinstall of the blackberry software on my computer and it is still sending blank messages.
Offline  
Old 07-30-2006, 01:01 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Open Desktop Manager and look in the Redirection settings. Check and see if there are any filters set.
Offline  
Old 07-30-2006, 02:31 PM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7100i
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are two filters, but neither are checked.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.