BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 07-30-2006, 03:02 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Jul 2006
Model: 7130e
Carrier: Sprint
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sprint 7130E - No Internet

Please Login to Remove!

Yesterday i had an Inet connection - left my BB on all night and today no connection. Tried provisioning, BB off/on, wireless off/on ... still w/o Inet - today I see 1x instead of 1xEV - is this a network issue or am I doing something wrong ?
Old 07-30-2006, 03:19 PM   #2 (permalink)
CrackBerry Addict
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts

sounds like a network issue - call Sprint
Old 07-30-2006, 03:20 PM   #3 (permalink)
BlackBerry Extraordinaire
kasperapd's Avatar
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts

Try a hard reset:

If that still doesn't work, you may want to check with Sprint.
Old 07-30-2006, 05:06 PM   #4 (permalink)
Thumbs Must Hurt
Join Date: Jul 2006
Model: 9000
Carrier: ATT
Posts: 58
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Sprint 7130e - Internet

If you are getting the 1X you shoudl be ok. It woudl show 1xEV if it was in an EVDO area. It switchs back and forth depending on the coverage area. Also if you are not getting onto the inernet you might need to get you phone reprogrammed by calling tech. support with Sprint.

Good Luck!
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.