BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-01-2006, 05:37 PM   #1 (permalink)
Knows Where the Search Button Is
 
uglyb0b's Avatar
 
Join Date: May 2005
Model: 7290
Carrier: cingular
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Personal BIS but just got Ent Act icon

Please Login to Remove!

my pardons if this is already in a thread; i couldnt find anything about it.

a few months ago i got a 7130c from cingular. out of the box i had the Enterprise Activation icon. i activated the phone with cingular on the personal data plan/29.99 a month. within a minute the Enterprise Activation icon was removed.

however, a few days ago while traveling, i noticed the Ent Act icon is back. i havent tried it yet (dont really have anything to gain by being on a BES) but i thought it was weird.

my understanding is the 29.99 plan is the same as the 44/49.99 plan but no BES. but now i have the icon.

anyone else seeing this or can tell me whats going on?
Offline  
Old 08-01-2006, 07:58 PM   #2 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ust Hide it, but definately don't try to activate it. Highlight the icon and press ALT + trackwheel and selext Hide Application.

Hope this helps.
Rcbjr
Offline  
Old 08-05-2006, 05:40 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8100
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I experienced this same problem a few days ago with a 7105t from T-Mobile. The Enterprise Activation icon disappears with the activation of the standard data plan, however, one day I was told to resend the Service Books to my phone - and BINGO came back the Enterprise Activation Icon.
Offline  
Old 08-05-2006, 09:07 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I think I've always had it. Its just annoying at worst.
Offline  
Old 08-05-2006, 09:13 AM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

But you can hide it.. Why would it be annoying? It's a part of the OS that you don't use, that's all. It's like Tasks to me. I don't use it, I hide the icon.
Offline  
Old 08-05-2006, 12:27 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I find hiding things to be annoying. I really want to find a way to put things in a folder on the home screen. I dont like having to unhide icons to get what im looking for, and i also dont like a lot of things to be on the home screen. Im a little OCD about certain things.
Offline  
Old 08-05-2006, 12:30 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

So move the icons to the bottom/end of the screen so you can get to them, but not annoy you.

A little OCD?
Offline  
Old 08-05-2006, 12:32 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did that. Still annoys me. I know, its strange, and I'm addicted so I'll deal with it.
Offline  
Old 08-07-2006, 10:05 AM   #9 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
So move the icons to the bottom/end of the screen so you can get to them, but not annoy you.

A little OCD?

Slightly....If you don't use it, what the hell does it matter where you put it?
Offline  
Old 08-07-2006, 11:36 AM   #10 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7130G
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you are provisioned for Prosumer (BIS only), then you shouldn't see the Enterprise Activation icon. Instead, you should see E-Mail Settings (for 5-click users on Prosumers, if your service provider implements it).

to get back what you should get on the Home screen, go to Options => Advanced Options => host Routing Table and click on Register Now. you will find that the Enterprise Activation icon is gone.
__________________
10mA
Offline  
Old 08-07-2006, 03:12 PM   #11 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Funny, I'm BIS only and I've had both since I got my 8700

Hope this helps.
Rcbjr
Offline  
Old 12-08-2006, 02:56 AM   #12 (permalink)
New Member
 
Join Date: Dec 2006
Model: 7250
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dont have BES but i have the Enterprise Activation also. I tried to register on the Host Table thing but the E.A. icon stays and i dont have e-mail setup icon. Any ideas on how to set up my personal e-mail?
Offline  
Old 12-08-2006, 06:44 AM   #13 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

The EA icon will stay there until you hide it. That is the only want to get rid of it.

To set up personal e-mail you can log in to your carrier's BIS web site.
Offline  
Old 12-08-2006, 01:46 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 7130e
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am a Verizon 7130e user and I did "register" and it is still showing both the ENT ACT and E-Mail settings Icon, anyIdeas?
Offline  
Old 12-08-2006, 01:51 PM   #15 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Hide them (for those keeping track - 4th time in this thread).

They will NOT go away on their own.

If you do not want to see them, you must hide them. Enterprise Activation will not go away until you use it or hide it.
Offline  
Old 12-08-2006, 02:57 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 7130e
Carrier: Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure if anyone else is having this trouble but when I "hide" mine all it does it but a big black "x" thru it.
Offline  
Old 12-08-2006, 03:28 PM   #17 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Bring up the Hide/Move menu; make sure that "Show All" is NOT checked off.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.