BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2006, 12:05 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 Not Receiving Email

Please Login to Remove!

I have a user who has an 8700 BlackBerry. He has all of his bars available, but is not receiving email or is not able to browse the internet. Any ideas? Thanks.
Offline  
Old 08-09-2006, 12:11 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Did you resend the service books?
Offline  
Old 08-09-2006, 12:12 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Service Books?

How would I go about resending the service books?
Offline  
Old 08-09-2006, 12:16 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Not sure how to do it on a BES. I'm assuming its on a BES right? If just on BIS you can do ie from the BIS provider page.
Offline  
Old 08-09-2006, 12:20 PM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, it is BES, I opened up BES Manager, right clicked on his name, wnet to IT Admin, then selected Resend Service Book.
I will be calling him later to see if it works.
I will let you know. Thanks for your quick response!
Offline  
Old 08-09-2006, 12:21 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Your very welcome. Hopefully it works.
Offline  
Old 08-09-2006, 12:24 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Nashville, TN/Pasadena, CA
Model: 9000
Carrier: AT&T
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My wife, who I convinced to upgrade to an 8700g after I had mine for a couple of months with no problems, is currently having the same problem...I have tried sending service books to her BB, had her turn her wireless on and off and register the host table routing (unsure of the terminology there, but had her go into Host Table Routing and register), and finally had her do a battery-removal reboot...still no luck, apparently. (She is traveling on business, has little patience for troubleshooting technology, and looks to me as her tech support for her BB, so I am not sure exactly what's going on and can't get a direct look at the BB until she returns.) PIN messages and email are both down and have been for several days. Sorry to hijack this thread, but any other suggestions for what to try, or have her try?
__________________
BlackBerry Bold 9000 (AT&T)
Offline  
Old 08-09-2006, 01:14 PM   #8 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I would call my provider if i were you.
Offline  
Old 08-09-2006, 01:28 PM   #9 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Might be something with the syatem. i am on Cingular and am having the same problem today. Before then I received everything.
Offline  
Old 08-09-2006, 01:38 PM   #10 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7290
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, resending the service book failed. i did have him re-register his Host Routing Table. I told him that if his emails did not start coming in within the next half hour to go ahead and cotact the service provider. i think it is related to his data plan becuase he stated than normally when this type of deal happens, it's only when he is out of state. he also stated that when he gets back to his home territory his blackberry gets flooded with all of the data that he could not get while out of state. His data plan is probably only statewide and not nationwide.
Offline  
Old 08-10-2006, 11:47 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8300
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8700 has stopped receiving email several times over the past couple of months. Viewing status in BES shows my BB as the only one in our company with stuck email waiting to go out. Cingular sent me a new device but the problem still keeps happening. Resending the service books does not fix. Generating the encryption key 3 times does fix (BB desktop, redirector settings, security tab). Cingular told me to do it 3 times to push out all the older versions.
Offline  
Old 08-11-2006, 06:37 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Nashville, TN/Pasadena, CA
Model: 9000
Carrier: AT&T
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

This sounds like my wife's problem...literally the minute she stepped off the plane back home today, all her email from the past week started flooding in. There was a thread somewhere about problems with roaming, now I just have to find it.
__________________
BlackBerry Bold 9000 (AT&T)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.