BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2006, 10:13 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700
Carrier: Cingular
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB7100g question

Please Login to Remove!

Hello,

One of my users has a BB7100g and he lost his Send option a few weeks back. I deleted the service book from the device and reactivated it then the send option returned. But now the option has disappeared again. Can anyone tell me why this is happening? And also would I have to keep deleting the service book every time to get the send option back?

Thanks for your help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

OEM Apple iPhone 6 BLACK , Glass Broken, Working LCD & DIGITIZER
$13.0
 OEM Apple iPhone 6 BLACK , Glass Broken, Working LCD & DIGITIZER picture OEM Apple iPhone 6 BLACK , Glass Broken, Working LCD & DIGITIZER
$13.98
 OEM Apple iPhone 6 BLACK , Glass Broken, Working LCD & DIGITIZER picture5X Oem Apple Iphone 6S Plus 5S Lightning Charger Cable Charging Data Sync Cord U
$22.98
5X Oem Apple Iphone 6S Plus 5S Lightning Charger Cable Charging Data Sync Cord U picture(C21) Genuine OEM Apple AC Cord
$25.0
(C21) Genuine OEM Apple AC Cord picture2PCS Foxconn Oem Original Genuine Apple iPhone 7 iPhone Lightning USB Cable
$12.69
2PCS Foxconn Oem Original Genuine Apple iPhone 7 iPhone Lightning USB Cable picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.