BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2006, 11:34 AM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8820
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default new browsing issue

Please Login to Remove!

not sure if this is 8700c specific, but over the last week I have not been able to access any web pages on either the Cingular or standard browser. the page will begin to load then the brower resets and I get the following message

'the page you requested could not be loaded, it is too large for the device'

I am getting this message on all pages, even when I attempt to view pages that have worked numerous previous times. Is there a fix within the device or do I need to go thru technical support. thanks.
Offline  
Old 08-13-2006, 12:00 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Try clearing your browser cache.
Offline  
Old 08-13-2006, 04:36 PM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8820
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm a newbie, help me out....... what is the procedure to clear the cache?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.