BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2006, 05:03 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7100t
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Why doesn't my AIM work?

Please Login to Remove!

I sign on AIM and it says "Signing on...", and there is the little yellow guy running and it says 20% under him. It never lets me get to my buddy list, and it sends me a text message with a bunch of numbers and says "Successful".

Any ideas why I can't get fully on? Sometimes I even get IM's that go to my text message inbox. I don't see a buddy list, and it read 20% the whole time.

Any help would be great!

Thanks.

-Kyle
Offline  
Old 08-13-2006, 05:45 PM   #2 (permalink)
Knows Where the Search Button Is
 
Triko's Avatar
 
Join Date: Jun 2006
Model: 8800
Carrier: AT&T
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Who is your provider? I know Cingular blocks Yahoo! IM. Not certain about AIM...
Offline  
Old 08-13-2006, 06:02 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700g
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is that the default aim client?? If so don't use that because I know they charge for text messages, Or if the still do.. Get ramble or purchase yak-on... Works alot better...
Offline  
Old 08-13-2006, 06:17 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 8320
PIN: 242a22a7
Carrier: T-Mobile
Posts: 408
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MotoRacer
I sign on AIM and it says "Signing on...", and there is the little yellow guy running and it says 20% under him. It never lets me get to my buddy list, and it sends me a text message with a bunch of numbers and says "Successful".

Any ideas why I can't get fully on? Sometimes I even get IM's that go to my text message inbox. I don't see a buddy list, and it read 20% the whole time.

Any help would be great!

Thanks.

-Kyle
I seem to get the smae response sometimes as well. When I sign off and sign back on, it seems to help. Like the user above mentioned, it does use sms so if you dont have an unlimited text messaging bundle and you use that application a lot then expect the sms charges. There are other apps out there that do use data. Check out the thread on third party applications.

Hope this helps.
Offline  
Old 08-13-2006, 08:48 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 7100t
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tmobile, with unlimited texts, but I can't even get it to sign on so I can see my buddy list period. I've tried 3-4 times in a row.

Have any suggestions on what I should do?

-Thanks

-Kyle
Offline  
Old 08-13-2006, 09:10 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Model: 8320
PIN: 242a22a7
Carrier: T-Mobile
Posts: 408
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try uninstalling the OZ client and then restarting your BB. Then reinstall the OZ client again and see if it works for you this time. Hope this helps you.
Offline  
Old 08-13-2006, 11:24 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: Aug 2006
Location: Los Angeles
Model: 9700
Carrier: AT&T
Posts: 587
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had this happen too as well, it just seemed to take forever... though eventually it logged on, for some reason though the OZ client doesn't load all of your buddies it seems. I now just use yak-on, and its great (and doesn't use text messaging)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.