BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2006, 12:09 AM   #21 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by NJBlackBerry
Call Cingular Data Services and tell them that your BlackBerry is not provisioned properly. I am out of ideas.. Sorry.

...and for what it's worth, if NJ is out of ideas, there's probably going to be little the rest of us can do...
Offline  
Old 08-14-2006, 08:37 AM   #22 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

out of curiosity (and i aplogise if i missed reading the posting that you did this in) - but have you signed into the Cingular BIS site and sent yourself service books?

as well - you won't get web client [cmime] unless you have BIS 1.8 - if you have BIS 2.0 (which i'm assuming since you just set your account up) you should get a service book for each of the email addresses you have set up on the BIS site

hope this helps
Offline  
Old 08-14-2006, 02:06 PM   #23 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8700c
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

update for those interested:

For some reason when I woke up in the morning, I had a slew of emails that worked correctly AND The messaging service book was now correctly in the service book list. I can send/receive emails no problem now.

Thanks for those that replied, and I promise you that it was EDGE in all caps I don't know why this happened.
Offline  
Old 08-14-2006, 02:08 PM   #24 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Cingular finally got around to provisioning the account properly! Glad it's working.
Offline  
Old 08-14-2006, 09:15 PM   #25 (permalink)
New Member
 
Join Date: Sep 2005
Location: Campbell, CA
Model: 8303
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm currently having the same problem, I'm also on an 8700c with Cingular, and itxxx8217;s been escalated up to RIM. I'll provide more updates when I get em.
Offline  
Old 08-15-2006, 02:13 PM   #26 (permalink)
New Member
 
Join Date: Sep 2005
Location: Campbell, CA
Model: 8303
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well mine is up and running now, I wasn't able to get an explination from Cingular or RIM.
Offline  
Old 08-22-2006, 12:59 PM   #27 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8820
Carrier: ATT
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For the Record. RIM has scheduled maintenance for BIS Provisioning Service the last several weekends (July and August). Some were cancelled and/or rescheduled. Most affected appears to BIS Provisioning, off-hours on weekends, but could be related to your problems considering the time of your post - 8/13/06. Actually provisioning maint (for 8/13) was cancelled however a db upgrade affecting the relay service (same dates, 8/13/06), coincides with your post.

Having said this -- anyone got scoop on what RIM is up to ? The BIS maint shouldn't affect BES service, but I must say, in the midst of all these maint notices, we've seen many problems related to service books (post activation, and newly activated devices) -- weeks July 31, August 7, and 14 are most notable.

Thank you.
Offline  
Old 08-22-2006, 01:22 PM   #28 (permalink)
Talking BlackBerry Encyclopedia
 
psyct1's Avatar
 
Join Date: Aug 2006
Location: Pearl City, HI
Model: iPhon
OS: iPhone3.0
PIN: ask
Carrier: AT&T
Posts: 315
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i know its a little late but, i was having the identical problem last friday... but i would get the messages forwarded to the BB (8700c by the way, Cingular) but when i would try to download the attachments (background images) it kept saying i didn't have the proper services... what i did was;

1. logged into the BlackBerry Start Page from the MediaNET home page (on the internet browser on the phone), and DELETED my gmail account from that list...
2. then i deleted the service book for my gmail account on the phone
3. then i logged back into the blackberry start page from my computer (http://www.cingular.com/blackberrystart)
4. sent the service books
5. picked up my phone, still no service books so, i went to the Host Routing Table and "registered"
6. shut the phone off, removed battery for 30 seconds to a full minute... replaced battery (phone booted up) turned wireless on again, and BOOM everything was working flawlessly!!!!!!!!! have had no problems since...

removing the battery seems to clear up almost any problem with this phone from what i can see anyway, a typical response to a problem on here is "have you removed the battery and rebooted" i just think thats funny...

maybe that will help someone in the future, i am still new to this whole BB thing, and still don't quite understand the differences between BIS and BES, but i'm searching!!!
__________________
-Cliff
Semper Marine

Last edited by psyct1 : 08-22-2006 at 01:25 PM.
Offline  
Old 08-22-2006, 09:28 PM   #29 (permalink)
Knows Where the Search Button Is
 
yoda028's Avatar
 
Join Date: Aug 2006
Model: 8800
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well not to sound wrong or anything but you need to setup the account on www.cingular.com/blackberrystart . you then create an account then enter in all of your email addresses it doesnt matter if you have the data $45 or the $30 or even pay per use you can still setup the account by doin this your email will pretty much in a nutshell be forwarded to you bb
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.