BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2006, 08:03 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8100
Carrier: Cingular
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need Expert Input - 8700 Issue?

Please Login to Remove!

I got an 8700c refurb from Cingular about 3 months ago which was perfect until one day when the microphone stopped working. They sent me a replacement (which is also a refurb). It seems like I have 2 frequent issues with this phone:
1. It frequently loses network and then reconnects. For example, I have a Plantronics 320 headset that makes tones when the phone loses and re-establishes network coverage. On my 1 hour drive to / from work, I will hear that tone 4-5 times. i never heard it with my previous phone.
2. Frequently when I have 2 calls on my phone, and I go to switch from one to the other, or join the 2 calls, My phone will give me "Call Failed" and a LOUD tone in the ear.

Does it sound like I got a problem refurb?
Offline  
Old 08-13-2006, 11:12 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Location: NewJersey
Model: 9900
OS: 7.1.0.284
PIN: 294E926C
Carrier: T-MOBILE
Posts: 640
Post Thanks: 1
Thanked 1 Time in 1 Post
Default new

hey i have a new 8700c from cingular and its starting to do that where one min it is drops network and starts to look for another and then when i am on a call i go to switch or to have a conferance call it wont it says faild. so i things its an issue with some people. two of my cousins have that same issue and so does an uncle of mine and they all have new BB only 3 month old
__________________
MY Collection:--8300,8700,8800,9000,9300,9500,9520,9700,9800,9860, 9900
Offline  
Old 08-14-2006, 08:18 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8100
Carrier: Cingular
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the input!
Offline  
Old 08-14-2006, 08:49 PM   #4 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

The headset won't make a tone when it looses network coverage. It may make when it looses a strong bluetooth connection. That tone could be a bluetooth issue.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 08-15-2006, 08:43 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8100
Carrier: Cingular
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually this one DOES have that functionality - it even discusses it in the manual. A low, quiet beep when it loses network coverage, and a slightly higher beep to signal that there is now coverage.
Offline  
Old 08-15-2006, 11:28 AM   #6 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I get those tones when you start and end a phone call, not when you loose and regain signal.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 09-02-2006, 07:36 PM   #7 (permalink)
New Member
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Three other similar postings exist. The first one, I posted, the other is two I found:

1) 3 LOUD Tones/Beeps on Disconnect

2) 8700c drops calls when new email messages arrive

3) Dropped Call Tone

The latest fix that I was suggested was to replace my SIM card, which I did. Let's see how that works.

What's also disheartening is that no one at Cingular nor Blackberry ever says they have ever heard of this issue.

And, this occurs irrespective of the following:
1) What service, Cingular, Sprint, landline, etc that I'm calling
2) An e-mail, text message, another phone call arriving
3) Making or during calls
4) Calendar Items poping up

The tones are deafening, annoying, and bothersome to others since it also emanates from the loud speaker (even when not on a speakerphone during the call).

If desired, see my posting; I have more info there.
Offline  
Old 09-03-2006, 01:04 AM   #8 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mymitsu3kgt
I get those tones when you start and end a phone call, not when you loose and regain signal.

It all depends on your BT Headset. My Moto HS850 has the "loss of network" quiet beep, whereas my Plantronics 645 doesn't. It's the headset.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.