BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2006, 01:13 AM   #1 (permalink)
DMX
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: CURVE
Carrier: FIDO
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot play back sound clips when using browser?

Please Login to Remove!

Hi,


I cannot play sound clips like ringtones when I go to a website on my blackberry, is there any way I can check if my web browser audio player is set properly or is working properly?

Thanks
Offline  
Old 08-14-2006, 02:07 AM   #2 (permalink)
CrackBerry Addict
 
adamlau's Avatar
 
Join Date: Jun 2006
Model: 9930
Carrier: Sprint
Posts: 850
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Launch Internet Browser. Verify that Options > Browser Configuration > Support Embedded Media is checked.
__________________
xxx40657;xxx33683;xxx23376;xxx25163;xxx26426;xxx31532;xxx19968;
Offline  
Old 08-14-2006, 01:25 PM   #3 (permalink)
Knows Where the Search Button Is
 
ChadStrife's Avatar
 
Join Date: Jul 2006
Location: Los Angeles, CA
Model: 9700
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am having the same issue and embedded media is checked off on mine. as is support html, use foreground and background colors, support java script. i was on tuneusin.com last night and couldn't get a single thing to play.
Offline  
Old 08-14-2006, 08:46 PM   #4 (permalink)
tct
New Member
 
Join Date: Oct 2005
Model: 7100t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also having the same problem....anyone have any ideas why. Everything is checked in my browser as well...does it need to be updated or something???
Offline  
Old 08-14-2006, 11:56 PM   #5 (permalink)
DMX
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: CURVE
Carrier: FIDO
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guy's,

I am 99% sure it's the tuneusin.com site itself... because i go to other sites and my blackberry plays all the media mp3's no problem.....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.