BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2006, 07:42 AM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7100V
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Replacement 7100t Won't work!

Please Login to Remove!

Hi All

I just had two new 7100t handsets delivered for staff. Normally you just plug in the new handset and the desktop software prompts to ask if you want to use this new handset PIN instead of the old. Once you say yes it syncs and off it goes with the new handset.

This isn't happening. It prompts to switch from PIN:0 to PIN : xyz (where xyz is the new PIN). It then starts a sync. But it errors complaining that to sync the device the PIN's must match. When you look in the desktop manager it is listing the PIN as 0 again.

I have tried assigning the device from the server too and get the error:

An error occurred while assigning the device to the user.

Provisioning process failed. Please check the log for detailed information (12)

I have nuked one and reinstalled the latest OS. An old broken handset with the same OS etc connects to the users without problems.

Anyone seen this?

I'm awaiting a call from T-Mobile support but thought I'd post this here too.

Thanks

Rob
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.