BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2006, 10:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8700g
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Hey guys, I've had my BB for a couple months now and have been using everything with no problems at all. Recently Ramble I'm doesn't work anymore for some reason. I haven't messed with the APN settings or any or options with my phone.

The error I get is Invalid Connection String - Unable to open tunnel. Does anyone know what might be wrong?!
__________________
More about me and my work - http://exchangemail.blogspot.com/
Offline  
Old 08-16-2006, 12:03 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry7130/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

That's the error I got with bad APN settings. Double check that they're corect and if so try a battery pull. It shouldn't just stop working for no reason.
Offline  
Old 08-16-2006, 05:31 AM   #3 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

yea pull the battery out while your bb is on..hope this helps :D
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 08-16-2006, 06:24 AM   #4 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by asnpcwiz
Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Hey guys, I've had my BB for a couple months now and have been using everything with no problems at all. Recently Ramble I'm doesn't work anymore for some reason. I haven't messed with the APN settings or any or options with my phone.

The error I get is Invalid Connection String - Unable to open tunnel. Does anyone know what might be wrong?!
I'm on a BES, and at my office I have to change AIM to use port 23, and had to do the same for Ramble ( http://www.blackberryforums.com/aftermarket-software/14941-ramble-instant-messenger-5.html?#post279305 ).

It may not pertain to you, but thought I'd mention it.
__________________
.
.
J

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.