BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2006, 09:08 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8700
Carrier: Sprint
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sprint 7130e Tethering Errors

Please Login to Remove!

All,

Over the past month or so, every time I try to tether with my Sprint 7130e, I get a Error 467 from the Sprint Business Connection software. I have called into Sprint to make sure PAM (phone as modem) is setup correctly and every time they confirm it is, but they have no clue what is causing my issues. I have tried this on different images, etc. Today on a new image, I downloaded desktop manager, then the 7130 firmware and then sprint connection manager and still get the same errors. Any thoughts?
Offline  
Old 08-19-2006, 09:41 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8700
Carrier: Sprint
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any help?
Offline  
Old 08-20-2006, 01:20 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: Sutersville, Pa
Model: 8130
Carrier: Sprint
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you connect the phone, does it say 1XEV?
Offline  
Old 08-20-2006, 01:36 PM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7130e
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have only the 1X signal and my tethering works great; it's just not super fast.
Offline  
Old 08-21-2006, 05:06 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 8700
Carrier: Sprint
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I am in 1XEV when I try. Any other thoughts?
Offline  
Old 08-21-2006, 11:34 AM   #6 (permalink)
drf
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7130e
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try performing a battery reset.
Offline  
Old 08-21-2006, 12:53 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9000
Carrier: ATT
Posts: 58
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default 7130e as modem

I have used my Blackberry 7130e as a modem and have no issues. I have set up the the Blackberry as a modem on my laptop and just have it dial out. I am not using Sprint's connection manager software.
Offline  
Old 08-23-2006, 10:10 AM   #8 (permalink)
drf
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7130e
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

open desktop manager and try to connect.
Offline  
Old 08-24-2006, 08:36 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2005
Location: Sutersville, Pa
Model: 8130
Carrier: Sprint
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Take the battery out and wait ten seconds and then put it back in...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.