BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-18-2006, 09:33 AM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Vibrate+Tone doesn't work In Holster for Normal Profile only

Please Login to Remove!

8700c won't vibrate+ring while in holster in Normal Profile. The setting will work for in holster for any other profile. In addition, when called it rings using the tone in the out of holster setting, instead of vibrating and then ringing using the tone set in the in holster setting. I've checked to make sure that vibrate works in and out of the holster with other profiles. There are no exceptions to the profile set either.

Here's how it's set up for Normal Profile for Phone:

Out of Holster: Tone
Tune: imerial
Volume: Low
Number of Beeps: 3
Repeat Notification: LED Flashing

In Holster: Vibrate+Tone
Tune: Cingular Tune
Volume: Low
Number of Beeps: 3
Repeat Notification: LED Flashing

Do Not Disturb: No
Offline  
Old 08-20-2006, 10:59 AM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,232
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default

Not sure this is the problem but I had problem and it was the magnet in the holster that was the cause. Try holding a magnet near the same spot on the BB as if in holster.
You may try totally changing another profile to see if it does work then use that one. All else fails redo the software on the BB.

Your setting look correct.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Old 08-20-2006, 12:11 PM   #3 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What holster/case are you using?
Offline  
Old 08-20-2006, 05:44 PM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post I don't think it's the holster

All other features, settings, profiles, etc. work when in the holster. Using factory holster.
Offline  
Old 08-20-2006, 08:39 PM   #5 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's why I asked. To eliminate it as a possible suspect. Often, when using an aftermarket case that doesn't have a properly situated sleeper magnet, your BB won't recognize that it's even in the holster, which would be a reason why what you're trying to set up doesn't work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.