BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2006, 02:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Seattle, WA
Model: 8700G
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Invalid Connection String error?

Please Login to Remove!

I keep getting this message when I try to log on to ramble or ip-relay.

"Invalid Connection String:
Max Connections Opened"

ramble was working fine before, just today it keeps giving me that error. Anyone got a fix for this?
Offline  
Old 08-19-2006, 02:16 PM   #2 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Need to set your TCP/IP connection.... What carrier you on?

E
Offline  
Old 08-19-2006, 02:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: Seattle, WA
Model: 8700G
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm on tmobile, but i have already set up the apn to wap.voicestream.com.

the thing is everything was working fine just yesterday, but all of a sudden it stopped working and kept giving me that error.
Offline  
Old 08-19-2006, 03:39 PM   #4 (permalink)
Thumbs Must Hurt
 
EAndresen's Avatar
 
Join Date: May 2006
Location: Fort Lauderdale
Model: 8700c
Carrier: ATT
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you taken your batt our for a couple os secs?
E
Offline  
Old 08-24-2006, 05:24 PM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same issue

I'm having the same issue with myBB. It used to work until a few days ago.


I have 8700g
on t-mobile
Offline  
Old 08-25-2006, 12:23 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

You can also try resetting your firewall. It sometimes helps.
Offline  
Old 08-25-2006, 02:21 AM   #7 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Ramble's site has a FAQ page that specifically addresses a possible solution for that problem.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.