BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2006, 03:56 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8100
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Uncaught Exception

Please Login to Remove!

I have a user that is having a couple of problems with his 8700c BB. He is getting an 'Uncaught exception process net_rim_bb_messaging_app(100) killed due to message queue overflow' error when trying to do anything with email. And an 'uncaught exception java lang error' every time he pulls the battery to reset it.

It seems the solutions in other threads deal with 3rd party programs and he hasn't loaded any. He's needing a solution ASAP because the unit is useless. Any help is greatly appreciated.
Offline  
Old 08-21-2006, 04:40 PM   #2 (permalink)
CrackBerry Addict
 
drgoodtymes's Avatar
 
Join Date: Jan 2005
Location: Castle Rock, Co
Model: Tour
PIN: 30D4E281
Carrier: Sprint
Posts: 506
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If he doesn't have any 3rd party apps installed, you might see how many emails he has stored on the device.


As a last resort, wipe the handheld clean and reload the OS
__________________
What to make real money at home?
http://www.gofortim.net
if your skeptical check this out
http://www.youtube.com/watch?v=EC5bVFduTRM
Offline  
Old 08-21-2006, 05:41 PM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8100
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do we remove messages from the BB without deleting them from our Exchange server? I know there's a setting to Delete only on HH, but then they have to go back and delete them a again when they return to the office. Is there a way to remove them from the HH that doesn't flag them as deleted and deletes them from the server when they sync?

Thanks!
Offline  
Old 08-21-2006, 05:57 PM   #4 (permalink)
CrackBerry Addict
 
drgoodtymes's Avatar
 
Join Date: Jan 2005
Location: Castle Rock, Co
Model: Tour
PIN: 30D4E281
Carrier: Sprint
Posts: 506
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using BIS or BES
__________________
What to make real money at home?
http://www.gofortim.net
if your skeptical check this out
http://www.youtube.com/watch?v=EC5bVFduTRM
Offline  
Old 08-21-2006, 07:56 PM   #5 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8100
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bes 4.1
Offline  
Old 08-22-2006, 02:12 AM   #6 (permalink)
Knows Where the Search Button Is
 
yoda028's Avatar
 
Join Date: Aug 2006
Model: 8800
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

on the bb there is an option in the email setting that is i believe under consolidate which allows you to either select:
1) delete from both handheld & outlook(email inbox)
2) or just from the handheld

i have mine setup where i just delete from my handheld but have the copies still in my email which is the microsft exchange program but thats just me
Offline  
Old 08-22-2006, 06:40 PM   #7 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7250
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yoda, that has nothing to do with this particular error, which we are also afflicted with.

There has to be another solution.

- Java Exception error
- BES 4.1 server
- Blackberry 8700r and (so far 7250)
- Rebuilt each unit, still happening, even exchanged one for another

We have 3 units this has occurred on and we don't know how to fix it and we are not getting much help from our service provider.

Any other solutions would be helpful.
Offline  
Old 08-22-2006, 07:28 PM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Dan40 - do you have any third party applications installed?
Offline  
Old 08-22-2006, 10:21 PM   #9 (permalink)
Knows Where the Search Button Is
 
yoda028's Avatar
 
Join Date: Aug 2006
Model: 8800
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dan40
Yoda, that has nothing to do with this particular error, which we are also afflicted with.

There has to be another solution.

- Java Exception error
- BES 4.1 server
- Blackberry 8700r and (so far 7250)
- Rebuilt each unit, still happening, even exchanged one for another

We have 3 units this has occurred on and we don't know how to fix it and we are not getting much help from our service provider.

Any other solutions would be helpful.
funny cause ive only seen that happen with the 6290's and the 7290s
Offline  
Old 08-24-2006, 01:29 PM   #10 (permalink)
New Member
 
Gunny_Tx's Avatar
 
Join Date: Jun 2006
Location: Killeen, Tx
Model: 8700c
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is he using BB Today? I get the error sometimes, but only if BB today was running.
Offline  
Old 12-05-2006, 09:44 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
dropscience's Avatar
 
Join Date: Jul 2006
Model: 8800
Carrier: Rogers
Posts: 216
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the same error and apparently it can be solved through the following steps.

Options, Security Options, Disable Content Protection and Content Compression.

Reboot the unit. Register again through Host Routing Table to re-push down carrier based services.

Error should be gone. This was the suggestion given to me through Support and it worked.
__________________
Novell GroupWise 6.5 SP6
Blackberry Enterprise Server v4.1.2 Hotfix 3
Windows Server 2003 R2 SP1, SQL Server 2005
Offline  
Old 12-05-2006, 01:10 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 7103
Carrier: Sprint
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Content Protection will break the browser and cause uncaught exceptions if your BlackBerry is attempting to download a custom browser icon. It looks like a fix was just released a few days ago. See RIM's KB05488. I haven't tried installing the fix yet.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.