BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2006, 05:11 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 7130E
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Random Tethering "Connect your phone" when already connected...

Please Login to Remove!

First off...yeah...my first post!! I have been perusing this site for a while and now will post a problem I have been having for a while and been unable to figure out.

I have a Sprint 7130e, v4.1.0.318 (Platform 2.2.0.127)

The Sprint Connection Manager will randomly not see my phone when I connect it. Sometimes I connect the USB cable, start the SCM, it does it's thing, shows disconnected, I tell it to connect and no problem...other times, I connect my phone and the SCM will say "Connect your phone" and all will be grayed out...the only way I have been able to fix this is by removing the battery, rebooting the phone (waiting 4 minutes for this to occur), and then when I reconnect the USB cable the SCM recognizes the phone no problem.

Also, sometimes I will be tethered, the phone will show "Modem Mode enabled", but the SCM may show "Connect your phone" instead of allowing me to click disconnect. When this is happening I have to close the SCM window to get the "Modem Mode Enabled" message to go away on the phone...then it will be a guaranteed I will have to reboot my phone for the SCM to recognize it the next time. Grrrrrrr. The SCM has told me it has an update available...v 20060719090000, but everytime I try to install this update it gets an error and tells me to try again...it's only 70K or so, but won't install.

Does anyone know what these tethering problems are caused by and how to fix them? Do I have the most current Firmware on my phone? Please help. Thanks.
Offline  
Old 08-22-2006, 05:12 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 7130E
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump...

Does anyone have any information on this issue stated above? I seem to have to reboot my BB at least 4-5 times a day either because I'm trying to tether and getting this "Connect your Phone" crap or (now) because pages stop loading on the internal browser.

Please help!!!
Offline  
Old 08-23-2006, 09:40 AM   #3 (permalink)
drf
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 7130e
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Open your desktop manager, then try opening SCM. When openinig desktop manager check to see if it states your connected on the bottom status bar right beside your PIN.
Offline  
Old 08-23-2006, 11:24 AM   #4 (permalink)
Thumbs Must Hurt
 
baconismidog's Avatar
 
Join Date: Jan 2006
Location: Los Angeles
Model: 8100
Carrier: Cingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doesn't sound like a blackberry software problem to me. Sounds like a USB problem, either your USB port on the Blackberry is sketch, the USB cable you are using is sketch, or the USB port on your computer is sketch (hardware or software).

Follow these steps and post back:

Verify that you have the latest USB driver loaded.

Unplug the Blackberry. RClick on My Computer and go to hardware. Plug it in and watch the blackberry tab spawn. Now open up your blackberry desktop manager and switch back to the hardware applet. Make sure it is all rock steady and that the usb is not dropping from the applet. If these two ways of looking at the blackberry (hardware tab applet and DM software do not show the same thing, your DM software is messed up). IF THEY DO....

First change USB port on your computer the blackberry is plugged into.
Second change the USB cable.
Third, call blackberry because the usb port on the device is messed up.
__________________
Mobile IT consultant
Download the Blackberry Video Converter
(if you like it, review it )
Offline  
Old 08-31-2006, 04:19 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 7130E
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by baconismidog
Doesn't sound like a blackberry software problem to me. Sounds like a USB problem, either your USB port on the Blackberry is sketch, the USB cable you are using is sketch, or the USB port on your computer is sketch (hardware or software).

Follow these steps and post back:

Verify that you have the latest USB driver loaded.

Unplug the Blackberry. RClick on My Computer and go to hardware. Plug it in and watch the blackberry tab spawn. Now open up your blackberry desktop manager and switch back to the hardware applet. Make sure it is all rock steady and that the usb is not dropping from the applet. If these two ways of looking at the blackberry (hardware tab applet and DM software do not show the same thing, your DM software is messed up). IF THEY DO....

First change USB port on your computer the blackberry is plugged into.
Second change the USB cable.
Third, call blackberry because the usb port on the device is messed up.

Ok, I know the USB's on the computer shouldn't be the problem as I have 3 of them (ports) and it has this problem on all of them (Computer is a Gateway TabletPC).

As far as the possibility of the Blackberry USB...This is my 2nd 7130e as the first one was having this same problem on a basis of more like 75% of the time when I first got it (along with the fun "Data Connection Refused" problems) so I exchanged for another one which has this problem about 50% of the time, but hasn't displayed the Data Connection issue amongst others.
Offline  
Old 08-31-2006, 04:30 PM   #6 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Try tethering from a different computer. Its possible that the tablet is not providing the proper amount of power to the USB ports. It is a well known issue that BlackBerry devices don't USB hubs and some laptops for this very reason.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.