BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   not able to reply to email (http://www.blackberryforums.com/general-legacy-device-discussion/44465-not-able-reply-email.html)

tatung70 08-21-2006 05:47 PM

not able to reply to email
 
Using BES Express, 8700c.

I changed from one 8700c to another due to a hardware issue. When I changed the sim and set up and enterprise activated the phone, things went ok.

I get all my mail and I can create new mail and send it. However I can not reply to any email. That option is not available.

Help please,

Thanks

d_fisher 08-21-2006 10:18 PM

Delete the Desktop [CMIME] service book and resend it from the BES server.

tatung70 08-21-2006 10:26 PM

not able to click reply
 
I did as instructed and still no luck. I waited abotu 5 minutes and tried again.

Anything else I can try?

yoda028 08-22-2006 01:36 AM

you have to log on to your enterprise account (if you have cingular you have to goto www cingular com/blackberrystart) and login from there and change your pin, each bb has a specific pin for security purposes, then youll probably have to resend the book but it can take upto 24 hours for it, but sometimes its alot faster then that (from a desktop computer)

dlbrock 08-22-2006 07:08 PM

I had the same issue but I didn't switch phones. Just one day the reply option was gone. All I could so was save drafts. I could create new emails and send them fine. I couldn't reply to emails.

I did everything in the book and even tried some things I shouldn't of to fix this issue. Finally I deleted the user from BES and added them back in and then ran Enterprise Activation again and it worked from then on and has never happened again.

Headhunter1975 08-23-2006 05:30 AM

Man, this just happened to me, it's kinda odd, do we have an actuall fix? For me, I can click the reply button, and write the e-mail, but when I try and send it, all i can see is the save draft option

BBAdmin 08-23-2006 06:01 AM

When resending service books it's also woth a registration through the HRT.

Damager 08-23-2006 08:33 PM

I have this exact same problem all of a sudden today. Any new words of wisdom? I'll try the service book thing tomorrow.

littlefire 09-05-2006 09:32 AM

Had this a few times recently, each one was a few days after upgrading from an old BB. (Usually from a 7730 to a 8707v). Seems like the service book can become corrupted if doing a full backup on the old device and a full restore on the new.
I have tried the suggestions above but in each case I had to wipe the handheld and start again. Still looking for a decent fix.

7moonz 09-23-2006 04:30 PM

i found this to work although its not a direct fix... when you want to reply to an email, instead of selecting "reply" scroll down and select "email whoever" instead. You wont get any original text but it will allow you to send a reply


All times are GMT -5. The time now is 07:29 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.