BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2006, 05:47 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: Bold
Carrier: ATT
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default not able to reply to email

Please Login to Remove!

Using BES Express, 8700c.

I changed from one 8700c to another due to a hardware issue. When I changed the sim and set up and enterprise activated the phone, things went ok.

I get all my mail and I can create new mail and send it. However I can not reply to any email. That option is not available.

Help please,

Thanks
Offline  
Old 08-21-2006, 10:18 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Delete the Desktop [CMIME] service book and resend it from the BES server.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 08-21-2006, 10:26 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: Bold
Carrier: ATT
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default not able to click reply

I did as instructed and still no luck. I waited abotu 5 minutes and tried again.

Anything else I can try?
Offline  
Old 08-22-2006, 01:36 AM   #4 (permalink)
Knows Where the Search Button Is
 
yoda028's Avatar
 
Join Date: Aug 2006
Model: 8800
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you have to log on to your enterprise account (if you have cingular you have to goto www cingular com/blackberrystart) and login from there and change your pin, each bb has a specific pin for security purposes, then youll probably have to resend the book but it can take upto 24 hours for it, but sometimes its alot faster then that (from a desktop computer)
Offline  
Old 08-22-2006, 07:08 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 9300
Carrier: AT&T
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue but I didn't switch phones. Just one day the reply option was gone. All I could so was save drafts. I could create new emails and send them fine. I couldn't reply to emails.

I did everything in the book and even tried some things I shouldn't of to fix this issue. Finally I deleted the user from BES and added them back in and then ran Enterprise Activation again and it worked from then on and has never happened again.
Offline  
Old 08-23-2006, 05:30 AM   #6 (permalink)
New Member
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man, this just happened to me, it's kinda odd, do we have an actuall fix? For me, I can click the reply button, and write the e-mail, but when I try and send it, all i can see is the save draft option
Offline  
Old 08-23-2006, 06:01 AM   #7 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When resending service books it's also woth a registration through the HRT.
__________________

Offline  
Old 08-23-2006, 08:33 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8100
Carrier: Cingular
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this exact same problem all of a sudden today. Any new words of wisdom? I'll try the service book thing tomorrow.
Offline  
Old 09-05-2006, 09:32 AM   #9 (permalink)
New Member
 
Join Date: Jun 2006
Location: London
Model: 7730
Carrier: Vodaphone UK
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had this a few times recently, each one was a few days after upgrading from an old BB. (Usually from a 7730 to a 8707v). Seems like the service book can become corrupted if doing a full backup on the old device and a full restore on the new.
I have tried the suggestions above but in each case I had to wipe the handheld and start again. Still looking for a decent fix.
Offline  
Old 09-23-2006, 04:30 PM   #10 (permalink)
New Member
 
7moonz's Avatar
 
Join Date: Sep 2006
Location: Akron, OH
Model: 7750
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i found this to work although its not a direct fix... when you want to reply to an email, instead of selecting "reply" scroll down and select "email whoever" instead. You wont get any original text but it will allow you to send a reply
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.