BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2006, 07:26 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T, former Vzw
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e & bluetooth headset - last # redial?

Please Login to Remove!

just picked up a plantronics voyager 510 for my 7130e ... can't seem to get the last # redial to work..suppose the 7130e doesn't support it?? anyone know? not a big deal, just want to make sure I'm not doing anything wrong to try to get it to work.
Offline  
Old 08-22-2006, 08:03 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Location: Atlanta, GA
Model: 9850
OS: 7.1.0 457
PIN: 330C2B78
Carrier: Verizon
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

daves, i use a jabra 250v with 7130e and my last number redial works fine.
Offline  
Old 08-22-2006, 10:15 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T, former Vzw
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm..weird..it works now..not sure what's different, perhpas a different process for establishing the connection, although that shouldn't matter (I would think). no settings changes. oh well, glad it works...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.