BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2006, 12:10 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8707
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Battery Indicator Problem

Please Login to Remove!

Hello, sorry in advance for my english.
I have a problem with my 8707V.
When the battery cherge is over, i shut the device off and plug it in the ac adapter to cherge.
SUpposing that i let it charge for an overnight, when i power it on in the morning, the battery icon says that the battery is over (all red). So i have to take off the battery and reinsert it to have the indicator show me that it is fully charged.
when the device is off and plugged to the ac adapter, the led blinks yellow, and after 3/4 hours it becomes green, saying that the battery is charged.
i think is not a battery problem, what could it be?

thank you for your answers.
Offline  
Old 08-23-2006, 12:24 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

You could try charging the device while its turned on.
Offline  
Old 08-23-2006, 01:20 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
VickyPaz's Avatar
 
Join Date: Jul 2006
Location: New England, USA
Model: 9000
Carrier: TMobile
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You could do what 'option94' suggested. Maybe by letting it stay on it automatically reads the battery indicator as it's charging. You could also make sure you plug the charger into the phone first and THEN plugging into the power socket in the wall. I know with my iPod I have to do this exactly this way to get it to charge correctly. Worth a try. Also, the best way to check your battery status is to go to 'options' and then click 'status' and see the battery status level that way. I don't know if the issue is with your battery exactly, more like the phone is not reading its status correctly...but then that could be a battery issue. Someone else may know more...
Offline  
Old 08-24-2006, 02:16 AM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8707
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you for your answers...
well, if i charge the device while it is on I have no problem, but i do usually cherge all of my stuff (ipod, cell phones...)when they are off, so i thought it was the best way to charge a device...

I did not try to plug it in the bb before plugging in the wall, but i'll do.
by the way, when i have the "icon problem", even if i check in the status under options, it says that it's 0%...
if i take offer and reinsert the battery everything works fine.

i arrived to this consideretion:
when cherged, i have to switch on the device BExxx163;FORE unplugging it from the AC outlet, so, in this way, the bug does not exist. But it is sooo weird... what do u think?

thank you again

Last edited by pm73it : 08-24-2006 at 02:19 AM.
Offline  
Old 08-24-2006, 02:19 AM   #5 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

maybe it's time for you to change your battery
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 08-24-2006, 04:14 AM   #6 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8707
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i bon't tink is a battery problem (it's brand new, 20 days of life)
I think that maybe is a problem with the theme os something like that.
once cherges, the battery lasts like 10 days....
Offline  
Old 08-24-2006, 09:21 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Hong Kong
Model: 9900
Carrier: CSL1010
Posts: 51
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Got the same problem with the 8707. Believe it's a firmware problem of the 8707. Press a ALT-Shift-DEL to reboot after the battery has been charged in "off" mode and the unit will display the correct battery charge.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.