BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2006, 12:39 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8707v
Carrier: CSL
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird problem when dialing from the address book

Please Login to Remove!

My 8700g on Smartone adds a + in front of the phone number to some of the contacts when I try to dial them. The network does not accept dialing a number with a + infront of it. Is there anyway to fix this?
Offline  
Old 08-23-2006, 02:06 PM   #2 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my 8700 does the same thing althogh mine dials ok, strange...
Offline  
Old 08-23-2006, 11:20 PM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8707v
Carrier: CSL
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Smartone network doens't accept the + infront of any local numbers. Anyone have any thoughts on this? Any help is greatly appreciated.
Offline  
Old 08-24-2006, 07:55 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Montreal
Model: 8700
PIN: 204EF4F2
Carrier: ROGERS
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default the "+" is the same as "011".

On the Rogers if you put the +1 (area code) number it will drope the #
have you check to see what is the defautl local # in the options of the phone icon and check to see if you have not saved the # with the +1 (if on Rogers)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.