BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2006, 08:12 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry, dead?

Please Login to Remove!

I think my blackberry 7100t is dead. I signed up for the data plan on my.tmobile.com.
After that, I turned off the phone, then turned it back on. I got all these popups asking if I wanted to allow SMS somethings..., it was a long message. I accidentily clicked "no" and "do not ask me again" was already checked. My blackberry then froze, so I took out the battery.
My blackberry it tried to turn on for 2 hours, with t-mobile written in the back and the spinning hourglass, the LED is blinking red. I took out the battery again, and started it up. Same thing happened. It's been an hour.
I haven't ever seen this before and I'm very worried.

What should I do?
-Here's some stuff:
-I am in a place with service, plenty
-First time I tried it off the charger, this time its on.
-I've never had a problem before.
-I removed the browser and email service because I didn't have the data plan, is it possible that it is downloading them from t-mobile now since i've activated the plan?
Offline  
Old 08-23-2006, 08:19 PM   #2 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Might need to reload the firmware. Sounds like issues that used to be common when the handheld first came out. A new release of the software fixed it.
From what I recall the TMO Instant Messenger app caused the issue.

You will probably need to call T-Mobile to have them help you reload/upgrade the firmware.
Offline  
Old 08-23-2006, 08:35 PM   #3 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

maybe try getting a new battery. Or changing your sim card. Hope these helps
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 08-23-2006, 10:40 PM   #4 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nope

Nope, nothing worked. I'll try taking it into the t-mobile place close by, but I would rather not have them tell me that I have to buy a new one.

I installed the desktop manager software when I plugged it into the computer, it told me that the USB device was damaged and wouldn't work properly.

I'm normally a mac user and I'm afraid I'm making my windows friend angry by tinerkering with his computer.
Offline  
Old 08-24-2006, 10:57 AM   #5 (permalink)
New Member
 
Sydeshow MO's Avatar
 
Join Date: Aug 2006
Location: NOR*CAL
Model: 8800
Carrier: T-MO
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just ran into this same problem 20 mins ago. Hourglass is stuck w/ T-MO in the background. 30 second reboot and hold down power pull battery does not work.

This happened when I tried to change my theme from list to icons.

I am going to call T-MO from another phone right now.
Offline  
Old 08-24-2006, 11:07 AM   #6 (permalink)
CrackBerry Addict
 
BBChristopher's Avatar
 
Join Date: Jul 2006
Location: Dutchess County, NY
Model: 9000
OS: 5.0
Carrier: AT&T
Posts: 646
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default trouble

Definately does not sound good!
If you can connect at all using Desktop Manager, try using the restore feature.
It should allow you to wipe your handheld clean, and then reload whatever you want. It works really well, you can even save all your messages.
If you can't connect at all, then calling T-mobile will most likely be your only alternative. If they can't help they will transfer you to RIM. RIM tech people are usually pretty helpful.

Wish I could help more.
__________________
24A3F370 (9000)
East Coast Shoutin!!!!!!
"Imagine the Possibilities", Run Silent..Run Swift
850, 950, 957, 7100, 7130, 8100, 8800, 8310, 9000
Offline  
Old 08-24-2006, 11:55 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Try using javaloader or a java cmdr to wipe the handheld. doing a search for javaloader should lead you to the software you need. Once you have it installed use that software to wipe the handheld. With Javaloader it's a dos command but works very well. Once you've done that you can connect it to the desktop and reload the latest OS from the web. When you plug it in after wiping it won't show that it recognizes it but run the application loader and it will do it's thing. You can probably search for more info on wiping and reloading and get lots more info. I've only done it once but it worked.
Offline  
Old 08-24-2006, 12:10 PM   #8 (permalink)
New Member
 
Sydeshow MO's Avatar
 
Join Date: Aug 2006
Location: NOR*CAL
Model: 8800
Carrier: T-MO
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally mine came back to life! Im sure it happened opn its own but all I did was hold power button again while removing the battery. Took about 5 mins to completely boot again and I had a SIM card error. Then I did the standard pull the battery for 30 seconds hard re-boot and it came back up w/o a problem.
Offline  
Old 08-24-2006, 12:15 PM   #9 (permalink)
New Member
 
Join Date: Aug 2006
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I called T-Mobile tech support and they were very helpful, but the man I talked to told me to be wary with what I tried because he believes my Blackberry is dead.
I don't have a Windows computer so I can't try those things now, however, I'm going to my friends house again to give it another shot. When I plugged it into his computer it said the USB device was damaged and may not be usable with Windows. That's what scared me the most.
The T-Mo man told me I should try the application loader and reset w/o reloading apps or something liek that. If that doesn't work I shyould call them back and ask for a new phone. My problem here is, I didn't order it from T-Mobile, even though it's their T-Mobile branded phone, will they replace it?

If not, I'll try the Javaloader; though that too sounds scary.
Offline  
Old 08-24-2006, 12:24 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Scary? What's scary is that your BB is dead. What do you have to lose? I've done the wipe thing and reloaded the OS before. It's no big deal. Here is a link for what you need. Try what the Tmobile guy said...and if that doesn't work give this a try. At this point you have nothing to lose since your berry is dead. The only bad tough part is if you are not on a BES you will lose your data unless you did backups to the desktop manager prior to the problem. Good luck

http://www.blackberryforums.com/gene...tml#post122727
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.