BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2006, 11:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8800
Carrier: T
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth Problem on 8700gg

Please Login to Remove!

I have my 8700g and i'm trying to use my bluetooth headset with it. However the bluetooth headset disconnects intermittently on and off. At first I thought it was a bum headset until I tried 3 different headsets. All were disconnecting and reconnecting.

Today I was on the phone and the bluetooth had 'disconnected' on its own (bluetooth power still on phone/headset) and was talking on the phone it self/no headset. Suddenly the headset 'reconnected' but I didn't know it. I thought the call dropped.

Sounds like a hardware problem doesn't it? I have the latest OS, too. Just thought I'd see what's up before I call good ol' tech support for a warranty exchange.
Offline  
Old 08-24-2006, 12:11 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: Jul 2006
Location: Pembroke Pines, FL
Model: 9700
PIN: 21BFC0A1
Carrier: T-Mobile
Posts: 953
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Cingular 7130c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I've had the same problem with three different headsets and two different blackberries.
Offline  
Old 09-03-2006, 09:35 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2006
Model: Z10
OS: 10.0.116
Carrier: TMO/AT&T
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am getting this as well with a TMO 8700g and Moto H700. Any ideas?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.