BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2006, 07:50 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Location: Atlanta Georgia
Model: 8700c
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Plz Help! Cannot Stop this email

Please Login to Remove!

I'm getting a network email to one of my 4 email addresses that I had set up on my BB8700c from this address:

[email address]
(the number changes, 1004, 1005, 1006 etc, but the rest does not)

Steps I have already taken:
*I searched and followed the directions from this forum and Cingular's forum also - where I deleted the desktop service books, reinstalled Desktop Mgr w/out redirector. deleted service books from the 4 email accounts and then resent them to the bb.

this did not work. the emails continued and again only to that one email address.
*so i did it again - (just in case i missed something) and it did not work again.
*so i did it again but did not resetup the 1 email that these mssges are going to.
yet this did not stop the messages.
The messages continue to come to that email address (but not to my BB because i did not set it up there).
I'm at my wits end - i've been at this for a couple of days now.
Any ideas?
I would appreciate any guidance / direction.
Thank you
__________________

Wise Newland
Atlanta, Georgia
8700c Cingular

Last edited by wisenewland : 08-25-2006 at 07:52 PM.
Offline  
Old 08-25-2006, 07:26 PM   #2 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm basing this on experience, not necessarily technical knowledge. So, if a BES Expert has corrections to make, I won't be offended.

Typically, those are BES e-mails used when Enterprised Activating. I get them, but they usually disappear pretty quickly.

How long have you been getting them? They usually stop for me after a while.

Only other thing I can think to do (since you've covered most of the troubleshooting ideas), is to wipe the whole thing. Get a fresh start.

Hope that helps.

By the way, welcome, fellow ATLien.
Offline  
Old 08-25-2006, 07:34 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Location: Atlanta Georgia
Model: 8700c
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Several Days/Thx

Thx for the Welcome!
Several Days now - I suppose all week really - so 5 days minimum - 7 max - multitasking as I problem solve.

So if I wipe it clean - i should back up first? then reinstall? or does that defeat the purpose of wipeing it clean?

I have seen that option while problem solving - erase all databases I believe it asks.

I think that may be the next step bc logic isn't working.

Many thanks again.
__________________

Wise Newland
Atlanta, Georgia
8700c Cingular
Offline  
Old 08-25-2006, 09:11 PM   #4 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well...I've found that sometimes, when I backup and restore on an issue like this, I end up restoring the same issue I was trying to get rid of.

I'd recommend not restoring it, going through Enterprise Activation again, and seeing if your problem is fixed. If so, I wouldn't do a restore. I had an issue with my attachments in e-mails that kept coming back because I kept restoring a backup with the corruption in it. Go figure.

Couple ways to wipe:

- Enter your password 10 times incorrectly.
- Go to Wipe Handheld in your options.
- Search for "Javaloader" on this forum, and download the program (what most of us use).

Be sure, before you wipe it, that you've searched through here for the steps to re-load/update your software. If you wipe it with the Javaloader, it won't function until you reinstall the OS.

Good luck.
Offline  
Old 08-25-2006, 09:38 PM   #5 (permalink)
New Member
 
Join Date: Jul 2006
Location: Atlanta Georgia
Model: 8700c
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OK Thx I'll let you know

OK Thx I'll let you know what happens. Still Zero replies elsewhere on other forums so very much appreciated.
__________________

Wise Newland
Atlanta, Georgia
8700c Cingular
Offline  
Old 08-26-2006, 11:34 AM   #6 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You'll find that this is the place to go, mate. We're definitely "community first", not "drama first".
Offline  
Old 09-04-2006, 08:05 PM   #7 (permalink)
New Member
 
Join Date: Jul 2006
Location: Atlanta Georgia
Model: 8700c
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Follow-up/One Week to totally get rid of messages

Hi - Follow up on the nonstp BES messages - Its been 1 week today and today is the first day w/ no messages. They dwindled slowly throughout the week. NOTE: I was getting over 100 per day - and immediately after wiping clean my BB and reloading the OS, they were down to maybe 20 and dwindled throughout the week. Zero today. Finally. Thank you again for your help. Many thanks!
__________________

Wise Newland
Atlanta, Georgia
8700c Cingular
Offline  
Old 09-04-2006, 10:43 PM   #8 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problem...glad it's working out!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.