BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Weird 7290 problem (Freezes & powers down) (http://www.blackberryforums.com/general-legacy-device-discussion/45102-weird-7290-problem-freezes-powers-down.html)

damatrix 08-28-2006 05:28 PM

Weird 7290 problem (Freezes & powers down)
 
Heres one I haven't been able to find on this forum or anywhere else for that matter. My 7290 works great but if i grab the top and the bottom and and twist it ever so slightly the screen just turns off (and get interlaced) like the power to the device was just cut.

Any Clues?

trigga15 08-28-2006 05:31 PM

odd? my 7290 has froze once and powered it self off twice but thats about it i didnt grab it anyway

kmccarthy 08-28-2006 05:38 PM

Maybe you could have accidently hit the power button and when u tilt it you miss the "powering off, press any key to abort" message. I couldnt think of any other way that could happen. Let me know when you find a solution.

Kevin

Pizzle 08-28-2006 05:43 PM

Is the unit actually powering off? Or is the screen simply cutting out?

If I recall correctly, the connection from the board to the screen is on one side of the screen. Twisting the housing might short it or temporarily disconnect it.

If the unit is actually powering off, then I don't have much of a suggestion, other than the potentially obvious "uh, then don't twist the housing".

trigga15 08-28-2006 05:44 PM

yeah i think its a short or something inside because its never happened to me

damatrix 08-28-2006 05:53 PM

Yea yea dont twist the housing is simple to say but it happens in the holster whether or not i twist it... Anyways I took the berry apart and Ive located a diconnection between the two progs on top. Ill post a pic soon as i got some pics... is ok to put epoxy on a circuit board?

damatrix 08-28-2006 05:58 PM

1 Attachment(s)
there it is. The one on the right is wigley and looses connection i want to glue it in the down postition yes or no?

Because i cant get in to solder it

Stinsonddog 08-28-2006 06:13 PM

Reminds me of the bottle of Apple Cider that I left in the freezer for my kids last weekend. Couldn't figure out the noise I heard in the middle of the night till I went to the freezer the next morning. Sound like the same loose connection I had in my brain.

damatrix 08-28-2006 06:16 PM

thx for the reply :S uhhhh anyone with an aswer that might help me in some way shape or form...

trigga15 08-28-2006 06:20 PM

im not sayin yes or no because idk whats gonna happen thats at your own risk

damatrix 08-28-2006 06:26 PM

Thanks Guys shes all better now. It was that minor right connector to the attenna that made her reset like everyday.

Thanx for the advice

trigga15 08-28-2006 06:27 PM

glad u fixed it!


All times are GMT -5. The time now is 11:53 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.