BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2006, 09:33 AM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700C
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 Signal issues

Please Login to Remove!

Hey guys,

First I want to say thank you to everyone here. I just got my first BB last week, and I haven't posted before, but there is so much info available here that I have found answers to all my problems up to this point. I tried searching for this problem, but it has been so erradic, that I couldn't really find any info about a similar situation.

I have a recently purchased 8700c on the Cingular network and upgraded the OS to Telstra. It had been working fine of a few days, but now I am constantly having signal problems.

Where I work there is always a very strong signal, but yesterday it was only showing SOS mode. Turned wireless off and back on, turned the phone off and back on, removed the battery... etc. and nothing seemed to help. Finally after about 30 minutes it was back to having EDGE service. The weird thing is when the phone turns on it shows a strong signal for a couple seconds with no service type label, just an antenna, and then it will change to SOS.

Then I went home and it was back to SOS again. This remained for the rest of the night so this morning I tried the restart routine again. It didn't work immediately, but eventually I did have a strong EDGE signal. Then it changed to an edge signal, and a gsm signal. Now it is GSM.

I called Cingular support and she suggested it might be my SIM card. Does this sound like an accurate diagnosis? The card is about 2 years old and I moved it from my old phone. I just wanted to get some more opinions before I go out and spend another $25.

Thanks for the help!

Andy
Offline  
Old 08-29-2006, 10:46 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
careyana's Avatar
 
Join Date: Mar 2006
Location: Austin, TX
Model: 8820
Carrier: CingATT
Posts: 287
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like it may be viable. Have you tried to revert your OS back to the original Cingular release?

You may also want to check the battery connections and make sure the SIM is seated properly.
__________________
BBs through my history: 957(8MB), 7280, 7290, 8700c
BB Now: 8820
_______________________
Offline  
Old 08-29-2006, 12:10 PM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700C
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey,

Thanks for the reply. I haven't reverted back to the old OS yet, but I will probably try that tonight. But it that was the issue, I don't know why it would have worked perfectly for a few days and then just stopped.

I have tried reseating the SIM, so I don't think that is the problem.

I guess I will try restoring the old OS, and if that doesn't change things maybe a new SIM card.

Thanks,

Andy
Offline  
Old 08-29-2006, 12:22 PM   #4 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I doubt its the OS. I have been on Bharti, Telstra, new Bharti and have no problems on Cingular. Better sound than the original one.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 08-29-2006, 12:33 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 9000
Carrier: at&t
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it is a bad sim card, Cingular should replace it for free. Either they will mail you one or you can go into a corporate store and they will give you a new one.

I have never had to pay for a new sim card.
Offline  
Old 08-29-2006, 12:44 PM   #6 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700C
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also doubt it is the OS seeing as so many people seem to upgrade the OS and I haven't seen any other posts about this problem, but I suppose it is worth trying.

Does Cingular give you a hard time or refuse to support you if they know you upgraded to an OS they haven't made available to their customers?

Also, thanks for the info about SIM cards usually being free from Cingular. The CS rep that I talked to this morning said there is a $25 charge.

Andy
Offline  
Old 08-29-2006, 03:30 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I had a problem with my 8700g not roaming correctly when I was outside of TMO service area. I went by my local corporate store and explained this to them agent, and he asked me if I had any problem with the SIM card. I told him "no, that I know of" but that I did know my SIM card was about 10 yrs old, orginally issued from Voicestream before it was bought by T-Mobile.

He said that was probably the problem, and promptly gave me a new SIM card. On my last driving trip, I did not have a problem with roaming.

There was no charge for the new SIM card.
Offline  
Old 08-30-2006, 12:39 AM   #8 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700C
Carrier: Cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Whoa...

Hey guys, I wanted to say thanks again to everyone that commented. I also thought I would post what ended up happening in case any one else runs into the same or similar problem. I don't think I mentioned earlier that I purchased the phone off ebay, but I did so that complicated the situation.

Executive summary: I ended up getting an in warranty exchange after a 3 1/2 hour phone call (literally) with Cingular/RIM tech support.

Long version:

I ran into the Cingular kiosk in town and I was told that I could get a free SIM card if I went to the Cingular store about 30 miles away. I ended up going there since a) the sim card would be free, and b) I figured if the sim card didn't work, the store staff would probably be better able to help me.

I got to the store and the csr replaced my sim, and it was still having the same problem, so he put his sim in my phone... same problem. My sim in his phone... no problem. So we pretty much determined it was a problem with the phone. He said that since I bought it on ebay, they couldn't just exchange it in the store, but he said that since it was definitely under a year old, Cingular customer service may still do an in warranty exchange because the phone should have a 1 year warranty from the year it was purchased regardless of where it was purchased. He gave me the number to call and I went home.

I called the Cingular number, explained the situation, did some troubleshooting, was transferred, repeated. The second person I spoke with told me that Cingular would not replace the phone because I bought it on ebay. I told her what I was told at the store, and she said that RIM would have to replace it. I was transferred to another Cingular CSR who was supposed to give me a service number, but instead ended up doing more troubleshooting with me and eventually ended up transferring me to RIM tech support. I spoke with 1 RIM csr that transferred me to another that had me reload the OS among other things, and said that if this didn't work we'd have to talk to Cingular about doing an exchange. I was on another cell phone, and this was well over 2 hours into the phone call, so the battery ended up just dying on me. I called back and talked to another rep. I told him the steps didn't work, so he transferred me back over to Cingular.

This time the Cingular rep told me there was a note on my account to do an out of warranty exchange. I again explained what I was told in the store. He agreed and said he said he saw no reason not to do an in warranty exchange. So we went ahead with that.

So, hopefully things will work out with the next phone. I really liked this one while it was working. I was a little surprised they ended up doing an in warranty exchange, but I have to say I am happy about it. I know the phone was very new because "Jun2806" was printed inside the battery panel leading me to believe it was only about 2 months old.

Anyways, maybe that will help someone out in the future.

Thanks again for the help.

Andy
Offline  
Old 08-30-2006, 02:14 AM   #9 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

try getting a new sim card, or restoring your bb.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.