BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2006, 01:26 PM   #1 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google issues!!

Please Login to Remove!

Would someone tell me what i am doing wrong here, while trying to look up anything on google from my 8700c, the information it brings is different than if i did it from my desktop. I am almost sure it is some ridiculous, easy answer but do i have to change any settings or gateways to make it work right??? By different information i mean for instnce phone numbers, type a restaurant in google with the area code and your good to go, do it on my 8700, no dice???
Offline  
Old 08-30-2006, 11:37 AM   #2 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

none of you blackberry jedi can straighten this out???
Offline  
Old 08-30-2006, 12:14 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2006
Location: Longview, Texas
Model: 8300
Carrier: AT&T
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by junior1790
Would someone tell me what i am doing wrong here, while trying to look up anything on google from my 8700c, the information it brings is different than if i did it from my desktop. I am almost sure it is some ridiculous, easy answer but do i have to change any settings or gateways to make it work right??? By different information i mean for instnce phone numbers, type a restaurant in google with the area code and your good to go, do it on my 8700, no dice???
So are you using the wap version of google or just Google And are you using this in your internet browser?
Offline  
Old 08-30-2006, 02:38 PM   #4 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

plain google, and i am using it with the default browser...
Offline  
Old 08-30-2006, 02:46 PM   #5 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by junior1790
Would someone tell me what i am doing wrong here, while trying to look up anything on google from my 8700c, the information it brings is different than if i did it from my desktop.
This may be because accessing Google on BlackBerry uses Google Canada, while using your desktop uses Google U.S. In this case, search results returned are slightly different, occasionally favouring Canadian sites over U.S. This is because BlackBerry is a Canadian product.

Also, Google has many servers distributed throughout the world, and it takes a while for all of them to fully synchronize. Sometimes new search results show on some servers while not on others yet, so search results aren't identical at exactly the same time, when the databases are being updated.

Select "Go to Google.com" if you are getting to Google Canada. That will make results much more similiar. Change your browser settings emulation to "Microsoft IE", so that Google doesn't bias the search to mobile-friendly websites. (Not 100% sure, but I heard that it does.)
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 08-30-2006, 02:52 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2006
Location: Longview, Texas
Model: 8300
Carrier: AT&T
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mark Rejhon
This may be because accessing Google on BlackBerry uses Google Canada, while using your desktop uses Google U.S. In this case, search results returned are slightly different, occasionally favouring Canadian sites over U.S. This is because BlackBerry is a Canadian product.

Also, Google has many servers distributed throughout the world, and it takes a while for all of them to fully synchronize. Sometimes new search results show on some servers while not on others yet, so search results aren't identical at exactly the same time, when the databases are being updated.

Select "Go to Google.com" if you are getting to Google Canada. That will make results much more similiar. Change your browser settings emulation to "Microsoft IE", so that Google doesn't bias the search to mobile-friendly websites. (Not 100% sure, but I heard that it does.)
That's what i've had to do. Set my browser to Microsoft IE, and I always go to Google so that google doesn't redirect me to its canadian site.
Offline  
Old 08-30-2006, 03:02 PM   #7 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cool, thaks to both of you....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.