BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-08-2005, 01:03 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: z10
Carrier: t-mobile
Posts: 183
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default annoying sounds before actual tone or ring is played 7100t

Please Login to Remove!

i've been noticing a weird tone/beeping noise before certain ring tones on my bb7100t...

i have my phone set to vibrate+tone... on both sms messages and incoming calls... if i go into the edit menu and scroll through the preinstalled tones to listen to them sometimes i will hear a "beeeep beep beep" tone noise right before the actual ring tone plays...

i get this same tone when i'm in the screen to change options from "tone, vibrate, and vibrate+tone"... all i have to do is scroll up and down from those options and i will hear that beeping tone again...

i've also noticed that when i receive a text message... for example i have my phone set so it vibrates then plays a ring tone like bbcrystal... when i get a sms message... the phone will vibrate... and then play that beeping noise... then it will play bbcrystal just once at the end...

i don't know if anyone else has noticed this... but i find it strange and annoying... can someone help?
Offline  
Old 03-08-2005, 04:36 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Yes. That's a bug. Have you updated the BB to the latest 7100t handheld code from T-Mobile?
Offline  
Old 03-08-2005, 07:01 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: z10
Carrier: t-mobile
Posts: 183
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Yes. That's a bug. Have you updated the BB to the latest 7100t handheld code from T-Mobile?
oh... thanx... man it was getting annoying... i had to upgrade my OS cuz i got that JVM 102 error and it crashed my 7100t... freaked me out... good thing i had at least done a back up 2 days before so the damage wasn't severe... but i'm so glad that stupid beeping noise is gone... now to try and get rid of the enterprise menu... hmmmm
Offline  
Old 03-21-2005, 04:36 PM   #4 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default annoying beep

Quote:
Originally Posted by bluejae
oh... thanx... man it was getting annoying... i had to upgrade my OS cuz i got that JVM 102 error and it crashed my 7100t... freaked me out... good thing i had at least done a back up 2 days before so the damage wasn't severe... but i'm so glad that stupid beeping noise is gone... now to try and get rid of the enterprise menu... hmmmm
I have the same problem - but can't find the updated code at t-mobile. Would you point me to right location? Thanks.
Offline  
Old 03-21-2005, 05:11 PM   #5 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

www.tmobile.com/bbupgrade

as for the enterprise activation icon, just push ALT+Trackwheel and choose to Hide.

...and remember, its easier to simply do a search for these answers (and yes, both have been discussed, tossed around, dissected, trashed to hell and back, cooked a little on the dark side, and finally a vendor or user resolution posted).
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.