BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2006, 07:10 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Location: Los Angeles
Model: Pearl
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Web interface insists on IMAP - I'm POP ??

Please Login to Remove!

For some reason, when I try to install a new email account using the web interface, it defaults to a IMAP server. My email is hosted by Network Solutions. I use it regularly with EUDORA and OUTLOOK as a POP3 account so I know it works.

The Blackberry Web EMAIL setup keeps thinking it is an IMAP server. How do I get the Blackberry Web Interface to change to use a POP server when it thinks I have a IMAP server?

Greg
Offline  
Old 08-30-2006, 02:20 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

there must be IMAP access enabled somewhere
BIS defaults to IMAP if it can validated it

it's easy to correct though...delete the email address (if you still have it added); choose to add the account and enter in only your email address - nothing in the password field (or put in the wrong password)

BIS won't be able to validate the info and send you to an advanced screen where you enter in your incoming server and choose POP or IMAP

hope this helps
Offline  
Old 08-31-2006, 02:52 AM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Location: Los Angeles
Model: Pearl
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That worked!

THANKS

Greg
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.