BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2006, 05:25 AM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UK Based Help Please

Please Login to Remove!

I've recently started using a BlackBerry as I'll be travelling more with work and need access to email.

Unfortunately I can't get it to receive email (but sending is no problem). When I set up my account on my providers web-site no error messages flash up but the automated emails that should go into and immediately out of my Outlook Inbox just sit there. RIM_bca28a80-e9c0-11d1-87fe-00600811c6a2 is the subject heading.

My network provider is 02 and they don't seem to be much help. I'm not great with technology and there's no-one in the company that can offer any advice either.

Has anyone else had similar problems. Any simple terms, laymans advice would be greatly appreciated!
Offline  
Old 08-30-2006, 05:49 AM   #2 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this a BlackBerry Internet Service device which you've had to set up at o2email.co.uk?
__________________

Offline  
Old 08-30-2006, 06:28 AM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes.

The O2 email seems to work for both sending and receiving but my POP3 work email sends but doesn't receive.

Frustrating
Offline  
Old 08-30-2006, 07:17 AM   #4 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your mail forwarding, perhaps you need to set it up again. Reading the error in Outlook, have you installed Desktop Manager? If so I think you've installed the wrong version. Reinstall it and ensure you select BlackBerry Internet Service when installing.
__________________

Offline  
Old 08-30-2006, 08:28 AM   #5 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I'll give that a try.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.