BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2006, 03:39 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
naviwilliams's Avatar
 
Join Date: Jun 2006
Model: 9900
Carrier: AT&T
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BlackBerry Browser & Internet Browser

Please Login to Remove!

Strangely my BlackBerry Browser was working fine, till I installed the msn messegner (OZ from T-Mobile) - which I've now uninstalled I might add!?!

When I try to use the BlackBerry Browser now, I get an error, 'unable to connecto to the selected Mobile Data Service, please try again later'...

I can use the Internet Browser (but, why?), and sites work. But what's happened to my BlackBerry Browser?

I've checked with T-Mobile, they say that the server (we have BES) has a policy on it. No it does not, never has, and I checked it today! So, what gives? We tried an encryption key reset, and taking the battery out, no luck...

Any ideas, anyone?
__________________
Offline  
Old 08-30-2006, 04:09 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8100
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check with your BES Admin and make sure you have MDS enabled. The blackberry browser uses the BES to access sites, where the internet browser simply goes through the carrier's DNS
Offline  
Old 08-30-2006, 04:11 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
naviwilliams's Avatar
 
Join Date: Jun 2006
Model: 9900
Carrier: AT&T
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

Thanks for that info. It is enabled. Should I disable it, and re-enable it?
__________________
Offline  
Old 08-30-2006, 04:53 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8100
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Give that a shot.
Offline  
Old 08-30-2006, 09:17 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
naviwilliams's Avatar
 
Join Date: Jun 2006
Model: 9900
Carrier: AT&T
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, sorry that did not work...
__________________
Offline  
Old 08-30-2006, 10:30 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
naviwilliams's Avatar
 
Join Date: Jun 2006
Model: 9900
Carrier: AT&T
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Fixed!

I fixed it! I restarted the 'mobile service' on the BES server!!!
__________________
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.