BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2006, 09:28 PM   #1 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy alphabetizing problem in address book/contacts

Please Login to Remove!

hi,

blackberry newbie here. i've had babygirl (yes i love her so much i named her) for about 3 weeks now and i'm definitely addicted to her.

anyway, i'm having a problem with my address book. i did a search under contacts and address book but nothing popped up that could help me. or i just don't know what the heck i'm doing, which is quite possible.

after i synced up babygirl with my outlook on my pc all the contacts in the address book were all alphabetized. i manually added alot of e-mails a few days ago and now the contacts are no longer alphabetized. the ones that i edited all popped up to the top of my contact list and they're alphabetized. but then the contacts that i didn't edit are underneath, seperately alphabetized. and when i search, it only searches from one group or the other.

has anybody experienced this? in the grand scheme of things, it's not that big of a deal, but it's annoying. any help would be greatly appreciated.

thanks in advance,

bootmouth

p.s.- i'm a dork, because i posted in the wrong discussion. i have a 8700c. sorry, i'm a first timer.
Offline  
Old 08-31-2006, 01:29 AM   #2 (permalink)
Knows Where the Search Button Is
 
fmtek's Avatar
 
Join Date: Jan 2005
Location: NJ
Model: 8330
Carrier: Verizon
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try going to the Address Book. Click the wheel. Go to OPTIONS.

Go to the SORT BY option, and change it to the opposite setting that you have. SAVE. and go back in and change it to your original settings. See if this fixes the problem

I just tried to recreate your problem on my 8700g, and was not able to.

-Frank
Offline  
Old 08-31-2006, 12:20 PM   #3 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey frank,

i tried that and it still didn't work. i guess i'll have to learn to live with it.

thanks for ur help.

bootmouth
Offline  
Old 08-31-2006, 01:04 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

The glitch could be in the way you entered the new contacts manually. For instance, did you enter a first and last name for the new ones? Or I wonder if your Outlook contact fields were mapped correctly to the Blackberry contact list?
Offline  
Old 08-31-2006, 01:58 PM   #5 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i didn't add any new contacts i just added new info to the contacts. after i synced with outlook they were all alphabetized. i'm stumped. maybe i should just delete them and resync.

thanks for the suggestions.

bootmouth
Offline  
Old 08-31-2006, 02:27 PM   #6 (permalink)
New Member
 
Join Date: Aug 2006
Location: Las Vegas
Model: 9000
OS: 5.0.0.130
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem and it drove me crazy for a week until I figured out what to do. Turn the device off & pull the battery out for a couple of seconds. Put the battery back in and boot the device back up. Once it is back up, the address book should be correctly sorted and you will be able to search by name again.

Good Luck,

Rob
Offline  
Old 08-31-2006, 02:40 PM   #7 (permalink)
New Member
 
Join Date: Aug 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hallelujah!! it worked. it took me forever to figure out how to get the battery cover thingy off. thankyouthankyouthankyou!!
robvegas rocks! as does everyone else who helped me.
but will it do this every time i edit my contacts?

bootmouth
Offline  
Old 08-31-2006, 05:11 PM   #8 (permalink)
New Member
 
Join Date: Aug 2006
Location: Las Vegas
Model: 9000
OS: 5.0.0.130
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Berry did this to me a few times and has never done it again since. I did howerever, "upgrade" my software to the Bharti version. The sorting problem has not happened since then, but I do have call quality issues now that I never had while running the Cingular software. Ugh.....

I'm glad I was able to help you.

Rob
Offline  
Old 09-08-2006, 06:17 PM   #9 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8300
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Man, thanks a lot for this tip. I had the same issue and learned to live with it for a few weeks. Just tried the battery trick and it worked perfectly!
Offline  
Old 09-09-2006, 02:49 AM   #10 (permalink)
New Member
 
Join Date: Aug 2006
Location: Las Vegas
Model: 9000
OS: 5.0.0.130
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You're welcome! I'm really glad I was able to help a couple of people out.....I know how annoyed I was with this problem and how happy I felt when I found a fix.



Rob
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.