BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-01-2006, 05:05 AM   #1 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help i cant's send email

Please Login to Remove!

I have just upgraded to 8700g from 7290 and when i uploaded my email addresses i have now found that i cant send emails, receiving is fine, i get the following error message "unable to look up user indo in database"
i cant find any help elsewhere, any ideas??
Offline  
Old 09-01-2006, 05:48 AM   #2 (permalink)
Registered User
 
trigga15's Avatar
 
Join Date: Aug 2006
Model: 7290
Posts: 267
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you connected to bes or bis?
__________________
PIN: 202228FC
AIM:ridinspinnaz123
GTALK: ridinspinnaz


I LOVE BEING 16 AND HELPIN ALL THE OLDER PEOPLE
Offline  
Old 09-01-2006, 05:53 AM   #3 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am on bis
Offline  
Old 09-01-2006, 02:47 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like your sending w/ the wrong service book
open up one of the messages that failed to send...what does it say under send using?

it should only say web client if your on BIS 1.8
it should have an email address if your on BIS 2.0
if is says desktop then you should be on a BES or using redirector

if it says something it shouldn't go under your service books and delete the ones you don't need

hope this helps
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.